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Creating Calendars
in Canvas
Create and prepare a corporate or
personal calendar for printing using
Canvas‘ Calendar tool

A professionally designed calendar can create long-term and positive impressions when they are
distributed to business prospects. In addition to being used as a promotional tool, a calendar
can be a thoughtful gift to family members and friends. With Canvas‘ multifaceted capabilities,
your design ambitions are limitless. Add a corporate logo or import some personal pictures and
use Canvas’ renowned SpriteEffects or image filters to make your calendar stand out.

In this tutorial, we will show you how to use images and the Calendar tool that resides within
Canvas to create a four-color, 12-month calendar. You‘ll also learn how to prepare your calendar
to have it professionally printed.

Preparing the Document
We begin by starting Canvas and open-
ing a new Canvas Publication file. From
the main menu, choose File > New.

When the New Document dialog box
appears, choose Publication as Type of
Document. Note that from within this
dialog box you also have the option to
select a different document size and
set the unit of measurement for your
document. If you wish, you may also
choose a document from the Canvas
template library.

Or, to simplify matters further, you
may click on the Wizard button in the
lower-left corner. Doing so will activate
the Document Wizard engine which will
walk you through the document cre-
ation process.

After you have made your selections,
click OK.



The document size for this tutorial is
9.5 in x 6.5 in.

Setting up the Master Page Layer
In this step, you can set up various things such as
guide lines, registration marks, crop marks, back-
ground color, etc. To start setting up the Master
Page, open the Document Layout (Layout > Docu-
ment Layout) palette and click on Layer #1.

Note: Master pages are special pages. The
objects on the Master Page’s layers will
appear on every page in a document. In the
Document Layout palette, the Master Page

and its layers are listed under each page where the
Master Page is visible. The main Master Page is at
the top of the list. By selectively hiding layers of the
Master Page, you can control the Master Page
appearance throughout a document or on selected
pages. The Master Page at the top of the layout list
can be locked.

Placing the Guide Lines
Guides Lines are used to help you
organize the content within a specific
area.

To create a guide, drag a guide line
from the horizontal ruler and then
another from the vertical ruler. Dou-
ble-click on the horizontal guide line to
open the Guides dialog box. Enter 0.5
in the Guide position field. Click OK.
Double-click on the vertical guide line
and enter 0.5 as its position. Click OK.
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The Guides dialog box
allows you to precisely
position guide lines
and define lines as
either vertical or hori-
zontal.

Drag a second hori-
zontal guide line from
the ruler and enter its
position as 6.0. You‘ll
need to position a sec-
ond vertical guide at
9.0.

Tip: To create
guides you must

have your rulers visi-
ble. By default Canvas
will show the rulers
when you create a
publication type docu-
ment. If your rulers
are not showing or you
hid them by mistake
you could get them
back by selecting Lay-
out > Display > Show
Rulers from the menu
bar.

Placing the Crop Marks
and Registration Marks
In this step, you‘ll see how to
insert crop marks and registra-
tion marks; however, you should
first understand how to use both.

Crop Marks — are short vertical
and horizontal lines that indicate
the border where an illustration
or page can be trimmed.

Registration Marks — is a spe-
cific symbol around a graphic for
which you intend to print separa-
tions.
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Before we insert the crop marks,
we’ll use the Rectangle tool to
draw a rectangle within the guide
lines. Select the rectangle object
and choose Object > Options >
Crop Marks to open the Crop
Marks dialog box. In the Outset
box, enter 0, with outset being the
distance that you want the crop
boundary to be from the selected
object.

Now it‘s time to insert the regis-
tration marks in each corner as
shown in the example to the right.
In the Toolbox, double-click on the
Registration Mark tool to open the
Registration Marks dialog box.
Select the Black fill option and
enter 25 points for the
default size.

The reasons to use the
Registration Mark tool
are:

• The size of the graphic
occupies the printable
area, therefore pre-
venting the print sepa-
ration marks from
appearing.

• You want to lay out
different graphics on a
single sheet and plan to
print each graphic indi-
vidually.

Master Page with Crop and Registration Marks
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Dividing the areas with guide lines
In this step, we‘re still working with the Master Page. Let’s establish the composition areas for the
calendar using guide lines.

Binding area refers to the space
that is allocated so the final
publication can be fastened, or
bound.
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Adding a Background
In this step, we‘ll create a colored background using the Rectangle tool and Inks palette.

First, select the Rectangle tool and draw a rectangle that extends beyond the trim area (red arrow).
Select a fill ink for your rectangle from the Inks palette.

You may ask, “Why does the rectangle go beyond the trim area?.” Using this technique creates a bleed
at the edges (yellow arrow).

Tip: Bleed — The part of the printed image that extends beyond the edge of the page.
The bleed ensures that the final image goes right to the edge of the paper after binding
and trimming.

Placing a Corporate Logo
Remember that we are still working
with the Master Page.

Now we will place the images and text
that will appear on all pages; e.g., the
corporate logo, as well as corporate
and copyright information.
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We‘ll use the Text tool ( ) to
insert the copyright information.
Click the tool within the document
to set an insertion point. For the
copyright information, we’ll insert
the copyright symbol (©) by choos-
ing Text > Insert > © Copyright
Sign. Type the remainder copyright
text. We‘ll now rotate the text
object. Select the text object with
the Selection tool. Then, choose
Effect > Rotate Right > 90°. Move
the text object to its correct position
as shown in the example.

Inserting pages
Now we‘ll work on the body pages. Using the Doc-
ument Layout palette (Layout > Document
Layout), add 11 new pages. Then, in order,
rename each page with the name of a month. To
do so, double-click on each page in the Document
Layout palette to open the Options dialog box.
Enter the name in the Page Name field and press
OK.

Document Layout dialog box
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Placing images
Next, find the photo you want to insert into the docu-
ment by choosing File > Place.

Tip: To achieve the best results, you should work
with images with a resolution of 300 ppi or higher.

After you have the image in Canvas, select it and move
it into the image area that we defined in step 6. If the
image doesn‘t quite fit within the image area, trim it
using the Crop tool .

Creating Calendars in Canvas (continue)



If you want to make your images stand out even more,
you can also add a border. With the Rectangle tool, cre-
ate a rectangle that is the same size as the image.
Then, choose Edit > Replicate to create an exact copy at
the same position.

Now, with the arrow keys, move the replicated rectangle
two times to the right and two times down. Select both
rectangles and choose Effects > Combine. Select Punch
as the Combine method. Select the right border and
move it two times to the left and two times up.

Image with border.

Creating the Calendar
Now it‘s time to use the Calendar tool. First,
select the Calendar tool from the toolbox, your
cursor will now appear as a crosshair.
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Drag the crosshair within the
calendar area. Next, the Cal-
endar dialog box will open so
you can define your calendar.

From this dialog box you will
select the start and end
months for your calendar as
well as the years. Since we
are displaying each month on
a separate page, we will enter
June as the starting and end-
ing month as well as 2003 for
the year. We‘ll select 1 as the
number of months across.
When you are ready select
OK.

Tip: In the box Number
of months across, enter

the number of columns; e.g.,
if your calendar is for 8
months and you enter 4 in this
field, your calendar would
have 4 columns and 2 rows.

Your June 2003 calendar will appear
just like the example on the right.

The calendar object as it appears in the calendar area.
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So that your calendar object blends
in with the document background,
change the ink fill color to “No Color”.
To do this select the calendar object
and click on the fill inks icon to open
the Inks palette. Click on the Color
tab and select the No Color ink cell.

You can also perform this step before
creating your calendar object.

Customizing your calendar
You can change the calendar‘s font as
well as the font color. To change the
font, select the calendar and choose
Text > Font. Select your favorite
font. To change the color, use the
Direct Group Selection tool located in
the Selection tools palette.

Selecting objects with selection tools:

The Selection tool (a filled arrow)
selects any object you click. The
Selection tool is the default
tool when you start Canvas.
All selection tools are in the
Selection tools palette.

Selection tool Select
this tool when you need

to Select a single object. To
select multiple objects,
Shift-click.

Direct Edit Selection
tool This tool allows you to
select all curve-edit points of
an object in one step. Merely
select this tool and then
click on a vector object to
place that object into edit mode.
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Direct Group Selection tool Using this tool, you may select individual objects within a group
without needing to ungroup the object.

Lasso Selection tool Select this tool and then encircle or “draw” a line around an object or series
of objects. Doing this will select all of the objects that are touching the selection. You can also use

this tool to select objects by simply drawing a line through them.

Direct Edit Lasso tool You can quickly edit any path point of an object by enclosing it with this
tool. This feature places the object or objects into Edit Mode and highlights the edit points that fall

inside the selection area drawn by the Direct Edit Lasso Tool. Likewise, you may also draw a line
through an object to allow editing of a path point.

Saving the Calendar as EPS format
EPS (Encapsulated PostScript) is the file format that is most widely accepted by professional printers
and service bureaus. Since this project calls for the calendar to be printed and bound by a service
bureau, EPS is the logical choice.

To save a file in EPS format, choose File > Save
As. In the Save dialog box, select EPSF format
and click Save. The EPSF Export Options dialog
box opens.

• EPSF Type
Choose EPS to create a composite (non-
separated) EPS file.

• Page Range
To save a range of pages, enter the starting and
ending page numbers in the From and To boxes.

• Preview
Select a format to store a preview image in the
EPS file. Canvas and other programs that sup-
port EPS previews will display the preview when
the EPS file is placed in a document. The image
format and color mode you select are applied to
the preview image only.

• Use Compression
Select this option to compress TIFF preview
images.

• Image Compression
Select a format for storing raster image data.
Binary is the most compact non-compressed for-
mat.
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• Color Mode
Select CMYK since the calendar will be printed.

• Transparency Rendering
Smallest Area results in rendering the minimum
area necessary to show transparency and
SpriteEffects.

• Rendering Resolution
Select a resolution for rendering effects. In gen-
eral, specify a resolution based on the publication
requirements for images. In this case, we select-
ed 300 ppi.

• Fonts
Select Embed Fonts (Windows) or Include PS
Fonts (Mac) to include the document‘s fonts.

• Use Page Dimensions
Select this option to save the full area of the doc-
ument page in the EPS file.

Note: When you save a Canvas document
in EPS format, you could lose specialized
objects and attributes that are not sup-
ported in EPS. Canvas transparency

effects are rendered and stored as images in EPS
graphics, using the Transparency Rendering
option and resolution that you select.

Click OK to save the document. The file is now
ready to be sent out to print and bind.
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