Notice of Liability

The information in this document is distributed on an "As Is" basis, without warranty. While every precaution was taken in the preparation of this document, neither the author nor ACD Systems of America, Inc. shall have any liability to any person or entity with respect to any loss or damage caused or alleged to have been caused directly or indirectly by the instructions contained in this document or by the computer software described in it. ACD Systems reserves the right to make changes to this document without notice.

Trademarks

Canvas, SpriteEffects, SpriteLayers, Dynamic Objects, SmartMouse, and SmartLines are trademarks of ACD Systems of America, Inc. and may be registered in certain jurisdictions. All Rights Reserved Worldwide. Windows®, Windows 2000, Windows XP® are trademarks of Microsoft Corp. Adobe®, PostScript, Adobe Illustrator®, and Adobe Photoshop® are trademarks of Adobe Systems, Inc. which may be registered in certain jurisdictions. Mac OS, QuickDraw, QuickDraw 3D, QuickTime, MacPaint and TrueType are trademarks, and Apple, LaserWriter, Macintosh and Power Macintosh are registered trademarks of Apple Computer, Inc. Photo CD is a trademark and KODAK is a registered trademark of Eastman Kodak Co. PANTONE®* Computer Video simulations used in this product may not match PANTONE-identified solid color standards. Use current PANTONE Color Reference Manuals for accurate color. *PANTONE Color Computer Graphics © Pantone, Inc. 1986, 1988. Pantone, Inc. is the copyright owner of PANTONE Color Computer Graphics and Software which are licensed to ACD Systems of America to distribute for use only in combination with Canvas. PANTONE Color Computer Graphics and Software shall not be copied onto another diskette or into memory unless as part of the execution of Canvas. All other brand and product names are the property of their respective holders.

Copyright

Manual Copyright © 2004 ACD Systems of America, Inc. All Rights Reserved Worldwide.

This manual may not be copied, photocopied, reproduced, translated, or converted to any electronic or machine readable form in whole or in part without prior written consent of ACD Systems of America, Inc.

Canvas was designed, programmed and is Copyright © 1985-2004 ACD Systems of America, Inc. All Rights Reserved Worldwide. Software is covered by a separate license agreement.

Second Edition: April 2004
Part Number: C0590-0000-EN

Contact Information

ACD Systems of America, Inc.
1150 N.W. 72nd Avenue
Second Floor
Miami, Florida 33126
Chapter 1  Canvas 9 Professional Edition .................................................. 1.1
  New functionality & interface updates ........................................... 1.1
  Placing documents ................................................................. 1.1
  Adding arrowheads to pen strokes .......................................... 1.1
  Dynamic objects & clipart ..................................................... 1.2
  Grids and Guides manager ...................................................... 1.5
  Lens objects ............................................................................. 1.5
  Object Properties .................................................................... 1.6
  Dimensioning tools ................................................................. 1.7
  Scale bar .................................................................................. 1.7
  OpenType fonts ....................................................................... 1.8
  Working with inks ................................................................. 1.8
  Favorite inks ............................................................................ 1.8
  Scaling inks ............................................................................. 1.9
  Document Scale methods ....................................................... 1.9
  Scale Options ........................................................................... 1.9
  Crop And Fit To Sheet ............................................................ 1.10
  Fit All Objects To Sheet .......................................................... 1.10
  Fit Selection To Sheet .............................................................. 1.10
  Set Document Scale ............................................................... 1.10
  File and data exchange ........................................................... 1.10
  Transparency in images .......................................................... 1.10
  DWG/DXF import ..................................................................... 1.11
  PDF import .............................................................................. 1.11
  CGM export ............................................................................ 1.12

Chapter 2  Scientific Imaging Edition .................................................. 2.1
  Accessing image data ............................................................... 2.1
  Image Measurement ................................................................. 2.1
  Image Data Viewer ................................................................. 2.1
  Working with DICOM images .................................................. 2.2
  DICOM Import Options ........................................................... 2.2

Chapter 3  GIS Mapping Edition ......................................................... 3.1
  GIS positioning ....................................................................... 3.1
  GIS menu .................................................................................. 3.1
  GIS manager ............................................................................ 3.1
  GIS palette ................................................................................ 3.3
  Choosing a reference point ...................................................... 3.3
  Creating a graticule ................................................................. 3.4
  Working with Shapefiles .......................................................... 3.4
  Opening and placing Shapefiles .............................................. 3.5
  Working with GeoTIFFs ............................................................ 3.7
<table>
<thead>
<tr>
<th>Chapter 4</th>
<th>Advanced GIS Mapping Edition</th>
<th>Advanced property operations</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>GIS menu</td>
<td>Tagging selections</td>
</tr>
<tr>
<td></td>
<td>GIS data formats</td>
<td>Select by property</td>
</tr>
<tr>
<td></td>
<td>Opening or placing geo-referenced files</td>
<td>Label by property</td>
</tr>
<tr>
<td></td>
<td>Exporting GIS files</td>
<td>Statistics by Property</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Expression Builder</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Viewing object properties</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Visualize data</td>
</tr>
</tbody>
</table>

Opening, placing, or importing GeoTIFFs. 3.7

Chapter 4 Advanced GIS Mapping Edition 4.1
GIS menu 4.1
GIS data formats 4.1
Opening or placing geo-referenced files 4.2
Exporting GIS files 4.15
Advanced property operations 4.20
Tagging selections 4.20
Select by property 4.21
Label by property 4.22
Statistics by Property 4.22
Expression Builder 4.23
Viewing object properties 4.23
Visualize data 4.25
CHAPTER 1

CANVAS 9 PROFESSIONAL EDITION

This addendum addresses new as well as improved functionality found in the new version of Canvas 9 Professional Edition. This document is a supplement to the Canvas User’s Guide. Any changes or omissions found in the Canvas User’s Guide will be documented in the ReadMe file.

New functionality & interface updates

This section indicates any changes in the Canvas 9 functionality as well as updates to the interface.

Placing documents

Use the Place command to incorporate a document stored on disk into an open Canvas document. With the Place command, you can insert a Canvas document, an image, or a non-Canvas illustration document with this command.

The Place command is available when a Canvas document is open.

To place a file in an open Canvas document

1. Choose File > Place. The Place dialog box appears.
2. Select the file that you want to place and then click Place. If the file has more than one page or layer, the Place Options dialog box appears. Configure the options in the dialog box, and then click OK.
3. Position the Place cursor in the open document where you want the top-left corner of the placed file to be.

Note: When placing images, the Place cursor does not appear. The image is placed automatically in the upper left corner of the document.
4. Click to place the file at its original size; Canvas inserts the upper-left corner of the file at the point you click.

Adding arrowheads to pen strokes

You can add arrowheads to pen, parallel, and neon strokes. You can apply strokes with arrows to lines and open paths, such as those created with the Curve tool. Arrowheads can appear at one or both endpoints of a path.

To add arrowheads to strokes

Use the following procedure to apply arrowheads to objects or the current stroke:

1. Depending on how you want arrows to apply, do one of the following:
   • To add an arrow to the current stroke: Deselect all objects.
   • To add arrows to specific objects’ strokes: Select the objects.
2. Press the Arrow icons in the Toolbox to open the popup Presets palette showing the different arrowheads available.

The Arrow icons in the Toolbox let you choose between starting, ending, and double-sided arrowheads.
• To select a starting or ending arrowhead: Click either side of the icon. The left or right arrow icon will be highlighted.

• To select a double-sided arrowhead: Click the round button in the middle. Both the left and right arrow icons are highlighted. The arrows in the scroll list preview the selected arrowhead.

To apply different arrowheads to each end of a stroke
1 Select object to which you want to apply arrowheads.
2 Apply the first arrowhead by clicking on either the left or right Arrow icon in the Toolbox and selecting an arrowhead.
3 Then, Shift-click the other Arrow icon and select a different arrowhead. Now, both ends of the stroke should have differ

Dynamic objects & clipart
You can speed up many projects by taking advantage of reusable dynamic objects and ready-made illustrations. The Symbol Library palette can be used to search for clipart or store dynamic library objects that you frequently require, such as logos and technical symbols.

To search for illustrations locally
To use this function, a Canvas Clipart DVD must be available. If you have Canvas Clipart CD from a previous version of Canvas, you can also search for illustrations on it with the Symbol Library palette. Click on the DVD tab if you want to search for illustrations on the Canvas Clipart DVD.

Note: The term “locally” refers to your computer or within your local network.
1 Click on the DVD tab of the Symbol Library palette.
2 Click the Find DVD button. Canvas will begin retrieving the illustrations from the DVD.
3 Search for an illustration using the following techniques:
   • Open the illustration categories menu and select a category in which to search.
   • Enter a keyword in the Search field and then press Enter.
   Note: You can also refine your search by adjusting the search parameters (see “To change your search parameters (DVD),” page 1.3).
4 Select the Create Dynamic Library Item checkbox to create a dynamic object from the clipart.
5 Select the illustration and then place it in the layout area. Illustrations contained in the document appear on the Used tab.

Why use dynamic objects?
Dynamic objects are especially useful if you work on projects that use specific illustrations; i.e., logos, technical symbols, etc. Create project-specific sets of dynamic objects to increase productivity by not having to recreate illustrations (see “To create a dynamic object,” page 1.4 and “To create a library object set of dynamic objects,” page 1.5).

Dynamic objects also have another advantage. They can be updated document wide by using a simple drag & drop technique. Select the replacement object and drop it on the used dynamic object (Used tab), and within seconds this dynamic object is replaced document wide (see “To replace a dynamic object,” page 1.4).

Dynamic refers to actions that take place at the moment they are needed or rather “on the fly”. By creating dynamic objects from clipart or illustrations that are used in a document, you can update your illustrations within seconds by using a simple drag & drop technique.
New functionality & interface updates

To place illustrations
After finding an illustration, you can place it at its original size or scale it while placing.
1. Select the illustration in the Symbol Library palette
2. Move the cursor into the layout area. The cursor changes to a place pointer.
   - To place the illustration at its original size: Click in the layout area where you want to place the upper left corner.
   - To scale illustrations: Drag the pointer to set the bounding box size. Canvas scales the illustration to fit the bounding box.

To search in another directory
1. Click on the menu icon.
2. Select Open Library. The Open dialog box appears.
3. Navigate to the directory that contains the Canvas Index (.NDX) file and click Open.

To change your search parameters (DVD)
1. Open the Search options menu.
2. Choose either Matches, Contains, Starts with, or Ends with.

<table>
<thead>
<tr>
<th>Choose</th>
<th>To find</th>
</tr>
</thead>
<tbody>
<tr>
<td>Matches</td>
<td>Exact matches of the name you type</td>
</tr>
<tr>
<td>Contains</td>
<td>Any name that contains the text you type</td>
</tr>
<tr>
<td>Starts With</td>
<td>Any name that begins with the text you type</td>
</tr>
<tr>
<td>Ends With</td>
<td>Any name that ends with the text you type</td>
</tr>
</tbody>
</table>

To set the size of cells
The palette has two cell sizes: large and small.
1. Click on the menu icon.
2. Select Toggle cell size.

To search for illustrations online
Click on this tab if you want to search for illustrations via the Deneba server or your own server.
1. Click on the Online tab.
2. Search for an illustration using the following techniques:
   - Use the predefined search strings in the Presets menu.
   - Enter a keyword in the Search field and then press Enter.

Note: You can also refine your search by adjusting the search parameters with the Search options.
3. Select the Create Dynamic Library Item checkbox to create a dynamic object from the clipart.
4. Select the illustration and then drag it into the layout area. Dynamic objects and clipart contained in the document appear on the Used tab.
To change server settings
Open the menu and select Change server. The Server settings dialog box opens.

- To use the Deneba server: Select the Deneba library server radio button.
- To use a different server: Select the Custom server radio button and enter the IP or URL in the Address field. You have to define a communication port as well.

To change your search parameters (online)
1. Open the Search parameters menu.
2. Choose from the following:

<table>
<thead>
<tr>
<th>Choose</th>
<th>To find</th>
</tr>
</thead>
<tbody>
<tr>
<td>All / Starts With</td>
<td>All clipart that begins with the text you type</td>
</tr>
<tr>
<td>Any / Starts With</td>
<td>Any clipart that begins with the text you type</td>
</tr>
<tr>
<td>All / Matches</td>
<td>All clipart that matches the text you type</td>
</tr>
<tr>
<td>Any / Matches</td>
<td>Any clipart that matches the text you type</td>
</tr>
</tbody>
</table>

To create a dynamic object
1. Create the vector illustration, text object, or image that you want to save as a dynamic object.
2. Click on the Preset tab.
3. Drag the object onto the palette.
4. Enter a name for the object in the dialog box when requested. A preview of the dynamic object appears in the palette.

To place a dynamic object
1. Select the preview of the dynamic object in the Symbol Library palette.
2. Move the cursor into the drawing area. The cursor changes to a place pointer.
3. Click the place pointer.

- To place the dynamic object at its original size: Click in the layout area where you want to place the upper left corner.
- To scale dynamic objects: Drag the pointer to set the bounding box size. Canvas scales the dynamic object to fit the bounding box.

To unlink a copy of a dynamic object
1. Select the copy in the document.
2. Click the Preset tab and open the menu.
3. Select Unlink.

To replace a dynamic object
1. Drag the new object to the Used tab of the palette and drop it on the dynamic object that you want to replace.
2. Click Yes to replace the existing dynamic object.
Note: You cannot replace a dynamic object with another dynamic object. You must first unlink the dynamic object that you are going to use as a replacement.

To create a library object set of dynamic objects
You can define a set of dynamic objects that you use for specific projects.
1. Click the Preset tab and open the palette menu.
2. Select Save set and enter a name for the set.
3. Navigate to the directory to save the set and click Save. When needed, you can load or append this set at any time.

To load a library object set
Library object sets consist of dynamic objects that you can reuse. When you load a set, the current set is replaced. If you have a set open in the Preset tab, you should save the current set before loading a new set.
1. Click the Preset tab.
2. Open the palette menu and select Load Library Object Set.
3. Navigate to the directory where the set is saved and click Open. The set is loaded into the palette.

To append a saved set
1. Click the Preset tab and open the palette menu.
2. Select Append Set.
3. Navigate to the directory where the set is saved and click Open. The set is appended to the current set.
   - To clear all sets from the palette: Open the palette menu and select Clear Library palette (Preset tab).

Grids and Guides manager
You can use grids and guides to aid in positioning objects in a document. You can also turn on the snap-to-grid and snap-to-guide features to make Canvas snap objects into alignment with the nearest grid or guide.
   - To open the Grids and Guides manager: Choose Layout > Grids and Guides. The Grids and Guides manager appears.
   - To show or hide grids: Toggle the Grids checkbox in the Properties bar. You can also choose Layout > Display > Show Grids/Hide Grids.
   - To show or hide guides: Toggle the Guides checkbox in the Properties bar. You can also choose Layout > Display > Show Guides/Hide Guides.
   - To turn on snap-to-grid: Choose Layout > Snap To > Grid. Choose the command again to turn off snap-to-grid.
   - To turn on snap-to-guide: Choose Layout > Snap To > Guide. Choose the command again to turn off snap-to-guide.

Lens objects
You can create a lens from any basic object (except a lens). If you want to preserve an object, make a copy and convert the copy to a lens.
To create a lens object

1. Select one object. You can select any type of object.
2. Click the Make Lens button in the Properties bar. The object becomes a lens and remains selected.

To change lens object settings

The default lens effect is normal (100%) magnification. You can apply effects to a lens the same as you apply effects to other objects. You also can set a magnification value and viewpoint location. These options are available in the Properties bar, SpriteEffects palette or after you create a lens with the Object > Convert to Lens command.

Tip
You can also choose Object > Convert to Lens or select the Lens option in the SpriteEffects palette.

Object Properties

Canvas contains the ability to attach specific user-definable data to any object. This information is stored with the objects and can be viewed or edited from within Canvas.

Note: If you are working with GIS vector files, such as Shapefiles or Tigerfiles, the attribute information is available in the Object Properties palette. Click on an object and its information appears.

- **To open the Object Properties palette:** Choose Object > Object Properties.
- **To assign properties to an object:** Open the palette menu and select Define Property to open the Define Properties dialog box. In this dialog box, click the New button so that you can begin to define the properties of the object.
- **To add a property to an object:** Open the palette menu and select Add Property to open the Add Property dialog box (see “To add properties” on page 4.24).
Note: If you have Canvas 9 Advanced GIS Mapping Edition, the palette menu contains additional options: Select by Property, Table View, Statistics, and Calculate Value (see “Advanced GIS Mapping Edition” on page 4.1).

To find all objects that share an identical property
1 Select the property item in the Object Properties palette that objects share.
2 Click the Find button and all objects that contain that property item are selected.

To copy property items to another object
1 Select the object whose properties you want to copy.
2 Then, click the Copy button.
3 Select the other object and click the Paste button. The objects now share identical properties.

Dimensioning tools
When creating dimension objects, the Properties bar now contains options to further customize Dimensioning tools and dimension objects.

• To configure a Dimensioning tool: Select the tool and then select the tool settings in the Properties bar before creating the dimension object.

• To configure a dimension object: Select the object and then use the settings in the Properties bar.

Note: You can configure multiple dimension objects at once. Select the dimension objects and use the settings in the Properties bar.

Units  You can use the document unit or choose a different unit of measurement from the menu. Selecting a different unit of measurement overrides the document unit for that dimension object.

Note: Each dimension object can have a different unit of measurement.

Separate Thousands  Select this checkbox if you want to have a comma separator for digit grouping.

Precision  You can choose from no decimals to six decimals, or even use fractions.

Note: Each dimension object can have a different precision.

Scale  Define the scale for the dimension object. If you select Define custom scale, the Custom scale dialog box opens.

Note: Each dimension object can have its own scale. The dimension object scale is independent of the document scale.

Scale bar
The Scale Bar command draws a labeled scale bar. Scale bars are included in a variety of illustrations and images.

Note: The labels on the scale bar are created using the default text settings. Although you can change the text appearance afterwards, you should establish the text settings before making the scale bar.

• To open the Create Scale Bar dialog box: Choose Object > Create Scale Bar.
OpenType fonts

OpenType fonts are the solution to font sharing across platforms. Canvas 9 offers basic support for OpenType fonts, including vertical glyph substitutions in East-Asian fonts.

When typing in Canvas, all entered letters are not stored as Unicode characters, although they are exported as such in some of the export formats; e.g., HTML or SVG. However, the script/code-page of the current font is stored along with the text, thus the user can use regional characters from his/her desired script; e.g., to type Central Europe characters of Arial font, the user have to switch to Arial-CE logical font.

Working with inks

This section describes any updates or changes with regard to inks.

Favorite inks

Another icon has been added to the top of the Inks tab in the Presets palette, which you click to access the Favorite inks. Favorites inks allows you to easily build and retain a set of often used inks, whether they are color, gradient, texture, hatch, pattern, or symbol.

Favorite inks palette

If you wish to place an ink in the Favorite inks palette (e.g., a Pattern ink), click on the Pattern ink icon to view the Pattern inks palette. Select the Pattern ink and then drag the ink cell to the Favorite inks icon. The Pattern ink is now available on the Favorite inks palette. Once placed inside the Favorite inks palette, you can then use this ink at any time.

To delete a Favorite ink: Select the ink cell and drag it to the trash can.

Once you have placed several inks in the Favorite inks palette, you should save the palette for future use. You can create and save multiple palettes. Also, you can share saved palettes with friends and co-workers for project consistency.

To save a Favorite inks palette

1. Click on the Favorite inks icon.
2. Open the Presets palette menu.
3. Select Save Favorites Inks.
4. Enter a file name and click Save.

Loading, appending, and clearing inks

You can load, and append inks for one ink type at a time in the Presets palette.

Load Loads inks from a palette file, replacing the ink type currently open in the Presets palette. In the dialog box, select a file and click Open.

Append Adds inks from a palette file to the ink type currently open in the Presets palette. In the dialog box, select a palette file and click Open.

Clear Removes the inks (except “no ink”) from the current palette.
Scaling inks
When working with objects that contain Hatch, Texture, Symbol, or Pattern inks, it is now possible to magnify these objects without magnifying the ink as well. In the Configuration Center, open the General category and click Attributes.

In the Inks section of the Attributes manager, you can select inks that you do not want to scale if you use the Zoom controls or Magnifying Glass tool.

Document Scale methods
In addition to the Set Document Scale command, Canvas features new scaling options that will certainly be useful to those who work with large documents, such as shapefiles. When selecting certain options, the Scale Options dialog box appears. When selecting the Set Document Scale command, the Define Document Scale dialog box opens.

- To view these scaling methods: Choose Layout > Document Scale.

Note: When you use either method in a geo-referenced document, the GIS referencing is adjusted.

Scale Options
This dialog box appears when you choose Crop And Fit To Sheet, Fit All Objects To Sheet, or Fit Selection To Sheet. If you do not wish to scale a certain object, select its respective checkbox.

Note: If you leave a checkbox deselected, the corresponding object(s) are scaled once you click OK.

What is a point object?
A point object represents a geometric shape that consists of a single point. You can select vector objects in your document and switch their status to point object.

If you were creating a floor plan and had created small vector objects that represent items such as tables, chairs, lamps, etc., you would probably not want them to change size if you decide to change the scale. Therefore, you could select them and assign them the point object status.

Switching to point object status
1. Select all objects to be changed.
2. Choose Object > Options > Treat as point object to assign the point object status. When you select an object that has point object status, Point Object is indicated in the Status bar.

To remove the point object status
1. Select all point objects to be changed.
2. Choose Object > Options > Treat as regular object. The object returns to its previous status; i.e., vector object.
Crop And Fit To Sheet

When applied, a hard crop is performed and the resulting object(s) is scaled proportionally. This command can be used on both image and vector objects.

- **To crop and fit to sheet:** Drag the crosshair diagonally across the objects to form a cropping rectangle. Place the cursor within the cropping rectangle and click to complete the crop.

  *Note:* You can move or resize the cropping rectangle, if necessary.

Fit All Objects To Sheet

When applied all objects within the document will be scaled proportionally. The objects are contained within the bounds of the top and bottom of the document.

Fit Selection To Sheet

When applied, the selected object(s) will be scaled proportionally. The objects are contained within the bounds of the top and bottom of the document.

Set Document Scale

You can use this command to customize a document’s drawing scale, which is useful if you are working with objects that have known measurements.

**To use the Set Document Scale command**

2. Click the crosshair once to establish the scaling start point.
3. Click a final time to set the scaling end point. The resulting distance is indicated in the Page distance field. The Define Document Scale dialog box opens. The first value (A) is the distance that you measured. The unit of measurement corresponds to the ruler’s unit of measurement.
4. Enter the custom scale in the bottom field (B) and select the unit of measurement from the menu.
5. Click OK.

File and data exchange

Canvas supports many standard formats for exchanging files and data with other programs. This section will indicate any changes regarding supported file formats.

Transparency in images

Canvas now supports transparency in TIFF images upon import and export. In Canvas, you can create transparency in images using either a clipping path, channel mask, or visibility mask.

**To export as TIFF with transparency**

1. Create the object and apply one of the aforementioned transparency techniques.

  *Note:* If you are using vector objects, the vector objects will be rendered before exporting.
2. Choose File > Save As or Image > Export
**DWG/DXF import**

Defined by AutoCAD, DWG is accepted as the standard file format for data interchange by CAD users worldwide. DXF is an approved method for exchanging DWG files with other CAD systems. Canvas 9’s DWG & DXF Import filter lets you open or place native AutoCAD® 2004 files.

**To use this filter**

1. Choose File > Open or File > Place.
2. Select AutoCAD DWG format in the directory dialog box.
3. Navigate to the file and click Open. The DWG & DXF Import dialog box appears.

When working with DWG/DXF files, you should know the following information for proper import.

- **Source Unit** Select the source unit from the menu. The chosen unit will become the document unit.
- **Paper Format** Select a paper size from the menu.
- **Drawing Scale** Select a scale from the menu. You can even use Fit to Paper if necessary.

  - To save the settings as default: Select the Save these settings as default checkbox. Click Default to obtain the default settings.

**PDF import**

When opening PDF files, you can select your import options in the PDF & PS Import dialog box.

- **Default ColorSpace** Select RGB or CMYK.
- **Embedded fonts** Select either Substitute or Convert to paths.
- **Vector precision** Select from one to three decimal points for precision.
- **Text merging** Select an option for text tolerance.
  1. **Disabled** - Select this option for no merging, even for text/letters that are exactly next to each other
  2. **Precise** - Select this option for a very small amount of tolerance, so only letters next to each other will be merged
  3. **Tight** - Select this option for a higher level of tolerance (spaces up to approximately 2 points between letters will be ignored)
  4. **Loose** - Select this option for the highest level of tolerance, meaning “merge whenever it makes sense”)
- **Page selection** Use this option to specify pages for import. The default is [all pages]. Other pre-defined values are [even pages] and [odd pages], which would import only the even and odd pages, respectively. Other page selections may be specified as a combination of numbers separated with commas; e.g., 2, 5, 8, 13. Consecutive pages may be specified using two numbers separated with a dash; e.g., 6-9. You can even use combinations like 1, 5 - 7, 9, which would import pages 1, 5, 6, 7, and 9. The combination 1, 2, 4, 6- would import pages 1, 2, 4, 6 and all subsequent pages.

  - To save the settings as default: Select the Save these settings as default checkbox. Click Default to obtain the default settings.
**CGM export**

The CGM Export feature exports a graphic in CGM format. The CGM Export Options dialog box contains the following:

- **CGM Version**  Select Version 1, Version 2, or Version 3.
- **VDC Precision**  Select either 16 Bit Integer or 32 Bit Fixed.
- **Scaling Mode**  Select either Abstract or Metric.
- **Export Paint Object**  If your file contains paint objects, select this option to export them. Deselect this option if you do not want to export the paint objects.
- **Export Layer As Picture**  If selected, each layer is exported as a separate image. If deselected, the file will be exported as one image.
- **Beziers As Polygons**  If objects contain a fill ink, select this option to preserve it. All beziers will export as polygons. If this option is deselected and the objects are exported as beziers, the fill color is removed.
- **Compliance**  Select either CALS or ATA.
- **Bitonal Image Compression**  This option is enabled if Version 3 is selected in the CGM Version menu. Select either Not Compressed, Group 3 (1-dimensional), or Group 4 (2-dimensional).
- **Font Match**  Click this button to open the CGM Font Matching dialog box. Select a substitute font if you want to change the font when exported to CGM format. The font remains the same in the original file.
This section indicates any changes that affect the Canvas 9 Scientific Imaging Edition.

Accessing image data

Canvas contains two important features that allow you to analyze an image’s pixel values and measure various image properties: Image Data Viewer tool and Image Measurement command.

Image Measurement

The Image Measurement dialog box contains information about the selected image or selected region(s) within an image.

Image Measurement Properties

- A This list contains the various image properties that are being measured. You can customize the data by clicking the Configure button and selecting the properties to be measured.
- B Each selected region within an image has its own column of data.
- C If you want to label the image or selected regions, select the Label Objects checkbox. The label corresponds to the column number.

Configure. Click this button to open the Image Measurement Properties dialog box. Select the properties that you want to appear in the list.

Copy. Select a column of data and click this button to copy the image measurements so you can paste them in a spreadsheet or text editing application.

Copy All. Click this button to copy all columns of data for multiple selections. You can paste them in a spreadsheet or text editing application.

Histogram. Click this button to launch the Histogram dialog box for a single column of data.

Histogram All. Click this button to launch the Histogram dialog box for multiple selections.

Image Data Viewer

This command is designed so you can quickly view raw data within an image object. You can use the Image Data Viewer tool if you want to select a rectangular region to analyze. Now, it is possible to examine irregular-shaped selections created with the Marquee tools and Lasso tools.
To use the Image Data Viewer tool: Select the tool from the Toolbox and drag it across the image. The Image Data Viewer dialog box opens showing the individual pixel values for the selected area.

To use the View Data command: Make an irregular-shaped selection using either the Marquee tools or Lasso tools. Click the View Data button in the Properties bar to open the Image Data Viewer dialog box.

Working with DICOM images

Commonly used in medical imaging, DICOM (DIC) files can be imported into Canvas for further study. Combine the DICOM import filter with Canvas’ tools, various image filters and adjustments along with its slide show capabilities to create dynamic medical presentations. You can even export your findings to HTML.

DICOM Import Options

A DICOM file may consist of one or many images. Canvas can read DICOM files as follows:

- RGB images are imported as RGB and grayscale are imported as grayscale.
- Indexed images are converted to RGB.
- Depending on the image’s range, it will be converted to 8 bit, 16 bit, 32 bit, or 64 bit images.

To import DICOM files

Choose File > Open, File > Place, or Image > Import and the DICOM Import Options dialog box opens. If you try to open or place more than one image, the Frame Alignment options are enabled.

Distribute among layers Select this option to place each image on a separate layer in the same document.

Stack together Select this option to place the images on top of each other.

Create spreadsheet Select this option to create a matrix of the various images. Define the number of rows and columns.

Create animation / slide show Select this option if you want to create a presentation or export as an AVI file or QuickTime Movie.

File Version Select either Default, DICOM v.3, or DICOM v.2 (NEMA).

Image Structure Select either Default, Little Endian, or Big Endian.

Window Center / Width This option allows you to adjust the level settings of the image so you can optimize image contrast upon import for improved image analysis. Select None from the menu if you want no level setting adjustment. Select Default to use the values within the image itself. Select New Preset to create a user-defined setting.

- To create a user-defined setting: Enter values in the Center and Width fields. Click Save and enter a name in the dialog box.
- To apply a user-defined setting: Open the menu and select the setting and then click OK.

Tip When creating settings, try to use a name that relates to its use.
GIS MAPPING EDITION

This section indicates any changes that affect the Canvas 9 GIS Mapping Edition.

GIS positioning

The GIS Mapping Edition has various GIS-based tools and commands that allow you to open Shapefiles, import GeoTIFFs, or define a map projection area and then strategically move or position objects according to their latitude and longitude coordinates.

GIS menu

The GIS Mapping Edition now has a GIS menu that contains the following options:

<table>
<thead>
<tr>
<th>This command</th>
<th>does this</th>
</tr>
</thead>
<tbody>
<tr>
<td>GIS Document Settings</td>
<td>Opens the GIS manager in the Configuration Center (see “GIS manager” on page 3.2)</td>
</tr>
<tr>
<td>GIS Positioning</td>
<td>Opens the GIS palette (see “GIS palette” on page 3.3)</td>
</tr>
<tr>
<td>Create Graticule</td>
<td>Opens the Graticule Settings dialog box (see “Creating a graticule” on page 3.4)</td>
</tr>
<tr>
<td>Choose Reference Point</td>
<td>Allows you to define a reference point within the document (see “Choosing a reference point” on page 3.3)</td>
</tr>
</tbody>
</table>

GIS manager

Choose GIS > GIS Document Settings to view the GIS manager, which you use to select or define geo-referencing information for a document. You can also access the GIS manager by creating a new illustration document and selecting the GIS document checkbox.

In addition, you can use the GIS manager to re-project the projection of a document that is currently open. Choose GIS > GIS Document Settings to open the GIS manager. Make any adjustments using the Projected Coordinates System options (see “GIS manager” on page 3.2).
GIS manager

If you are currently working in a GIS document, the scale and projection settings will be indicated. If not, you can select the checkbox to Enable GIS.

When you select to Enable GIS checkbox, you have access to the Projected Coordinates System options.

A Projection, Click Select to open the Select Map Projection dialog box, which contains predefined projections. Select one from the list. The related property and parameter values are displayed on the right. Click the Edit button to open the Map Projection dialog box. Select a projection from the list. Further customize the projection by entering the necessary values in the Parameters section.

B Geo CS, You can select the earth model. The default earth model is WGS 1984. Click Select to open the Select Geographic Coordinate System dialog box. Select one from the list. The related property and parameter values are displayed on the right. Click OK.

C Angular Units, Select the units that you want to use in the projection. Click Save to save the current projection in a PRJ file.

D Linear Units, This unit of measure corresponds to your document unit in a GIS-enabled document.

E Axis Orientation, Select either North East, North West, South East, or South West as the Canvas 0,0 origin. Click Auto Define to open the Auto Define Document Coordinate System dialog box (see “Auto Define Document Coordinate System” on page 3.3).

Click Select to open the Projected Coordinate Reference Systems dialog box. Choose one from the list and click OK.

Click Load to open a saved projection in PRJ format.

Edit Geographic Coordinate System dialog box

Use this dialog box to define a geographic coordinate system for the projection.

A Geo CS name, Enter a name in this field. Click Load to open a saved Geographic Coordinate System in a PRJ format.

Click Save to save the current Geographic Coordinate System in a PRJ file.

B Ellipsoid, Select a defined ellipsoid from the menu. If you select Custom, you have to define the other elements in this section.

Semi-Major Axis, Half the distance across an ellipse along the longest of the principal axes.

Semi-Minor Axis, Half the distance across an ellipse along the short principal axis.

Flattening, The ratio of the length of half the semi-minor axis of the ellipse to half the semi-major axis of the ellipse, subtracted from 1.

Inverse flattening, Calculated as the length of the semi-major axis over the difference in lengths of the semi-major and semi-minor axes.

C Prime Meridian, Select an option from the menu. The prime meridian forms the origin for the longitude part of the geographic coordinates and divides the eastern and western hemispheres.

D Datum Transformation, Select an option from the Transform method menu. If you select None, no transformation is performed. If you select, Geocentric translations, you have to define the shifts to WGS 84. If you select Coordinate Frame rotation or Position Vector 7, you have to define the sections for Shifts to WGS 84, Rotation to WGS 84, and Scale Correction to WGS 84.

Click OK.
GIS palette

You can use the GIS palette strategically move or position objects according to their latitude and longitude coordinates.

When expanded, the percentage of error is indicated at the bottom of the palette. The distortion percentage is calculated by comparing the document’s reference point (document center) to the world.

• To open the GIS palette: Choose GIS > GIS Positioning

To position objects with the GIS palette

Before being able to strategically place objects, you must first configure the GIS settings (see “GIS manager” on page 3.1).

1 Select the object to be positioned. The object’s current coordinates appear in the Latitude and Longitude fields at the top of the palette.

Note: These coordinates are based on the object’s selected handle. By default, the center handle is the reference point when the object is first selected.

2 Select a handle in the bounding box icon and then enter the new latitude and longitude values. The object moves to the defined coordinates.

Choosing a reference point

This command allows you to set the origin of your document. You also have the option of preserving the objects’ coordinates, which can be viewed as a “move paper sheet” command.

To define a reference point

1 Select Choose Reference Point. A prompt appears when you move the cursor into the drawing area.

2 Click the cursor to define the new origin. The GIS Reference Point dialog box opens. In the Original Location section, the original origin is indicated. The new origin is noted in the New location section. You can view the coordinates in either Linear or Angular units.

Note: You can select a handle in the bounding box icon. By default, the center anchor point is selected for the reference point. You can also enter values in the Easting/Northing or Latitude/Longitude fields.
Creating a graticule

Use the Graticule settings dialog box to create a grid of lines that display meridians of longitude and parallels of latitude.

Graticule settings dialog box

A Select either Use Document Bounds, Use Selection Bounds, or Custom from the menu. If no objects are selected, the Use Selection Bounds option is disabled. For Custom, you must enter values in the Start and End sections for both Latitude and Longitude.

B Unit. Select a unit from the menu. Document unit changes to this unit. You can choose angular units or linear units.

C Precision. You can choose from no decimals to six decimals, or even use fractions.

D Longitude. If a linear unit is selected, this section is labeled “Easting”. Start/End Enter the values that the meridians should span.

Spacing / Divisions These two values influence each other. The larger number of divisions, the smaller the spacing becomes. Conversely, if you enter a large value for the spacing, the number of divisions decreases.

E Labels. You can define the settings for the labels. Select the font type and size.

Latitude Rotate 90 deg This option rotates the labels for the parallels (latitude) at a 90 degree angle.

Frame With Ticks This option produces short lines indicating where selected meridians and parallels intersect. If selected, a full grid is not created, only tick marks.

Working with Shapefiles

Canvas has the capability of either opening or placing Shapefiles. Shapefiles consist of the following three separate files entities:

- the main file, a Shape file (.SHP), which contains geographic objects,
- an index file (.SHX), which contains an I’th record. The I’th record in the .SHX file stores the offset and content length for the I’th record in the main file (.SHP),
- a dBASE table (.DBF), which contains attribute information about the geographic objects found in the Shapefile.
In the previous version of the GIS Mapping Edition, you had to input the projection information in the File Coordinate System dialog box. Now, Canvas has the ability to load projection information from a separate file.

Opening and placing Shapefiles

Whether you choose Open or Place, the same dialog boxes will appear. You are not restricted to opening one Shapefile at a time. You can open or place multiple Shapefiles by Shift-clicking or Ctrl-clicking the required files.

To open or place Shapefiles

1. Choose File > Open or File > Place.
2. Select .SHP as the file type.
3. Navigate to the .SHP file(s) in the Open or Place dialog box and click Open or Place. The Files/Layers List dialog box appears.

Files/Layers List dialog box

This dialog box appears whether you are opening one or multiple files.

A. Files/Layers. This list indicates all the shapefiles that you are opening or placing.

B. Add/Remove. Click the Add button to open or place another shapefile. To delete a file from the list, select the file in the list and click the Remove button.

C. Projection. Click this button to open the File Coordinate System dialog box (see “File Coordinate System dialog box” on page 3.6).

D. Properties. Select a file in the list and click this button to open the Layer Properties dialog box (see “Layer Properties dialog box” on page 3.7).

E. Move Up/Move Down. Use these buttons to shuffle the files within the list.

F. Sort by type. Click this button to arrange the files according to type; i.e., area, line, or point.

Auto Define Document Coordinate System. Select this checkbox so Canvas sets up the projected coordinate system for the file(s). If this checkbox is deselected and you click OK, the Document Coordinate System dialog box appears. This dialog box has the same projection options as the GIS manager (see “Document Coordinate System dialog box” on page 3.6).

Click OK to load the file(s).
File Coordinate System dialog box

A Unknown Open. As XY. If the projection information is unknown, choose this option and then select the Linear Units from the menu.

B Geodetic Lat/Long. Select this option if you wish to select the angular units. If you select the Auto Define Document Projection checkbox, Canvas sets up the projected coordinate system for the file. If this checkbox is deselected and you click OK, the Document Coordinate System dialog box appears. This dialog box has the same projection options as the GIS manager (see "Document Coordinate System dialog box" on page 3.6).

C Projected. Click Select to open the Select Map Projection dialog box, which contains predefined projections. Select one from the list. The related property and parameter values are displayed on the right. Click OK to return to the File Coordinate System dialog box. Click the Edit button to open the Map Projection dialog box. Select a projection from the list. Further customize the projection by entering the necessary values in the Parameters section.

D Geographic Coordinate System. You can select the earth model. The default earth model is WGS 1984. Click Select to open the Select Geographic Coordinate System dialog box. Select one from the list. The related property and parameter values are displayed on the right. Click OK to return to the File Coordinate System dialog box. Click Edit to open the Edit Geographic Coordinate System dialog box.

Click Select to open the Projected Coordinate Reference Systems dialog box. Choose one from the list and click OK.

Click Save to file to save the current projection in a PRJ file.

Click Load from file to obtain the projection information from a PRJ or TXT file.

Click Use For All Files. Select this checkbox to apply this projection to all files being opened or placed.

Click OK to load the file(s).

Document Coordinate System dialog box

A Projection. Click Select to open the Select Map Projection dialog box, which contains predefined projections. Select one from the list. The related property and parameter values are displayed on the right. Click the Edit button to open the Map Projection dialog box. Select a projection from the list. Further customize the projection by entering the necessary values in the Parameters section.

B Geo CS. You can select the earth model. The default earth model is WGS 1984. Click Select to open the Select Geographic Coordinate System dialog box. Select one from the list. The related property and parameter values are displayed on the right. Click Edit to open the Geographic Coordinate System dialog box (see "Edit Geographic Coordinate System dialog box" on page 3.2).

C Angular Units. Select the units that you want to use in the projection.

D Linear Units. This unit of measure corresponds to your document unit in a GIS-enabled document.

E Axis Orientation. Select either North East, North West, South East, or South West as the Canvas 0,0 origin. Click Auto Define to open the Auto Define Document Coordinate System dialog box (see "Auto Define Document Coordinate System" on page 3.3).

Click Select to open the Projected Coordinate Reference Systems dialog box. Choose one from the list and click OK.

Click Save to save the current projection in a PRJ file.

Click Load to open a saved projection in PRJ or TXT format.
Working with GeoTIFFs

GeoTIFF is a format in which an image that originates from satellite imaging systems, scanned aerial photography, scanned maps, digital elevation models, or as a result of geographic analyses is related to a known model space or map projection.

Opening, placing, or importing GeoTIFFs

Canvas will open, place, or import TIFF files that contain GIS data. Whether you choose Open, Place Image, or Import, the same dialog box appears.

To open, place, or import a GeoTIFF

1. Select TIFF as the file type.

2. Navigate to the file in the Open, Place, or Import dialog box and click Open, Place, or Import. A warning message appears indicating that the file contains GIS data.

3. Click OK. The GeoTIFF Import Options dialog box appears.
GeoTIFF Import Options dialog box

This dialog box appears whether you are opening one or multiple files.

A Files/Layers. This list indicates all the files that you are opening, importing, or placing.

B Add/Remove. Click the Add button to open or place another shapefile. To delete a file from the list, select the file in the list and click the Remove button.

C Projection. Click this button to open the File Coordinate System dialog box (see "File Coordinate System dialog box" on page 3.6).

Auto Define Document Coordinate System. Select this checkbox so Canvas sets up the projected coordinate system for the file(s). If this checkbox is deselected and you click OK, the Document Coordinate System dialog box appears. This dialog box has the same projection options as the GIS manager (see "Document Coordinate System dialog box" on page 3.6).

Click OK to load the file(s).

GIS menu

The Advanced GIS Mapping Edition has a GIS menu that contains the following options:

<table>
<thead>
<tr>
<th>This command</th>
<th>does this</th>
</tr>
</thead>
<tbody>
<tr>
<td>GIS Document Settings</td>
<td>Opens the GIS manager in the Configuration Center</td>
</tr>
<tr>
<td>GIS Positioning</td>
<td>Opens the GIS palette</td>
</tr>
<tr>
<td>Create Graticule</td>
<td>Opens the Graticule Settings dialog box</td>
</tr>
<tr>
<td>Choose Reference Point</td>
<td>Allows you to define a reference point within the document</td>
</tr>
<tr>
<td>Export</td>
<td>Opens the Save dialog box in which you can export the file to various GIS formats</td>
</tr>
<tr>
<td>Import</td>
<td>Opens the Place dialog box; this command is identical to the File &gt; Place command, except you can only access the supported GIS formats</td>
</tr>
<tr>
<td>Tag selection as</td>
<td>Allows you to modify the SHAPE_TAG property of a selected map object (see “Tagging selections” on page 4.20).</td>
</tr>
<tr>
<td>Select by property</td>
<td>Opens the Select by Property dialog box</td>
</tr>
<tr>
<td>Label by property</td>
<td>Opens the Label by Property dialog box</td>
</tr>
<tr>
<td>Statistics by property</td>
<td>Opens the Statistics by Property dialog box</td>
</tr>
<tr>
<td>Object Properties Table View</td>
<td>Opens the Object Properties Table View palette</td>
</tr>
<tr>
<td>Visualize data</td>
<td>Opens the Visualize data dialog box</td>
</tr>
</tbody>
</table>

GIS data formats

Canvas 9 Advanced GIS Mapping Edition supports the import export of the most popular GIS data formats, including but not limited to TIGER files, Shapefiles, USGS DLG, MrSID, and TIFF.

The following table lists the file formats that can be opened in or exported from Canvas 9 Advanced GIS Mapping Edition.

<table>
<thead>
<tr>
<th>Extension</th>
<th>In</th>
<th>Out</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>TIFF</td>
<td>✓</td>
<td>✓</td>
<td>GeoTIFF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>TIFF/World File image — A world file carries pixel scale information and the location, in real world coordinates, of the (typically) north-west pixel (.TFW extension); on export, Canvas generates a TFW file</td>
</tr>
<tr>
<td>SHP</td>
<td>✓</td>
<td>✓</td>
<td>Shapefile — on export, Canvas creates both SHX and DBF files.</td>
</tr>
</tbody>
</table>
Opening or placing geo-referenced files

The starting point for GIS users is the successful importation of a geo-referenced file. As noted in the previous table, Canvas can open a multitude of GIS file formats, including vector- and raster-based formats. This section provides an overview of each file format.

### To open or place a TIGER file

TIGER®, an abbreviation of Topologically Integrated Geographic Encoding and Referencing, refers to the database designed at the U.S. Census Bureau.

TIGER files are a digital database that contain various geographic elements for the United States; e.g., zip code areas, roads, railroads, rivers, etc. With Canvas 9 Advanced GIS Mapping Edition and these TIGER files, it is possible to create a not only a local map of your area but also a map of the entire United States.

1. Choose File > Open or Place or GIS > Import.
2. Select RT1 as the file type.
3. Navigate to the RT1 file and click Open or Place. When opening or placing a Tiger® file, the Tiger Import Options dialog box appears.
To open or place an SDTS file

SDTS, the abbreviation of Spatial Data Transfer Standard, consists of several ISO8211 encoded files with the .DDF extension, of which the catalog file is key (xxxxCATD.DDF). Normally, these files have part of the file name in common; e.g., TR01xxxx.DDF, with the catalog file being TR01CATD.DDF. All files must be in the same folder when opening the catalog file.

1 Choose File > Open or Place.

2 Select CATD.DDF - STDS Transfer as file type.

3 Navigate to the catalog file and click Open or Place. The SDTS Import Options dialog box opens.
4.4 ADVANCED GIS MAPPING EDITION

To open or place a SID file

MrSID®, an acronym for Multiresolution Seamless Image Database, reduces the size of large, high resolution images while still maintaining the image's quality and integrity. These files consist of an image file (*.SID) and a world file (*.SDW), which contains the geospatial information of the image. Both files must be in the same folder when opening the MrSID file.

1. Choose File > Open or Place.

2. Navigate to the .SID file and click Open or Place. The MrSID Import Options dialog box appears.

SDTS Import Options dialog box

- **Layers.** This list indicates all the layers in the file. The map objects that are contained in the layer are indicated to the right (Point, Line, Area). To stop from opening a layer in the list, deselect its checkbox. The file remains in the list but is not opened.

- **Change.** Click this button to open the File Coordinate System dialog box (see “File Coordinate System dialog box” on page 3.6).

- **Properties.** Select a file in the list and click this button to open the Layer Properties dialog box (see “Layer Properties dialog box” on page 3.7).

- **Move Up** / **Move Down.** Use these buttons to shuffle the files within the list.

- **Sort by type.** Click this button to arrange the files according to type; i.e., area, line, or point.

  - **Auto Define DocumentCoordinate System.** Select this checkbox so Canvas sets up the projected coordinate system for the file(s). If this checkbox is deselected and you click OK, the Document Coordinate System dialog box appears. This dialog box has the same projection options as the GIS manager (see “Document Coordinate System dialog box” on page 3.6).

Click OK to load the file(s). Each file has its own layer.
To open or place a DLG file

Created by the USGS, digital line graph (DLG) files are digital representations of cartographic data. These files are vector representations of maps either derived from photographs or digitized maps.

1. Choose File > Open or Place.
2. Select DLG/DO/OPT as file type.

*Note:* DLG files can have either .DLG, .DO, or .OPT as an extension.

3. Navigate to the .DLG file and click Open or Place. The DLG-0 Import Options dialog box opens.
To open or place an E00 file

ESRI Export files, are created when exporting from ArcINFO. E00 is a compressed format for vector and raster files. If a file is especially large, ArcINFO breaks the file into smaller files, which will be numbered in sequence; e.g., .E00, .E01, .E02, etc.

1. Choose File > Open or Place.
2. Select E00 as file type.
3. Navigate to the .E00 file and click Open or Place. The E00 Import Options dialog box appears.
To open or place an S-57 file

S-57 is the transfer standard prepared by the International Hydrographic Organization committee to allow users to open Electronic Navigational Charts (.000 files).

1. Choose File > Open or Place.
2. Select 000 - S-57 as file type.
3. Navigate to the .000 file and click Open or Place.
To open or place an ECW file

Developed by Earth Resource Mapping, Enhanced Compressed Wavelet (ECW) is a compressed format for very large geo-referenced images. Upon compression, images retain their geo-referencing information.

1. Choose File > Open or Place.
2. Select ECW as file type.
3. Navigate to the .ECW file and click Open or Place. The ECW Import Options dialog box appears.
To open or place a USGS DOQ file

Developed by the USGS, DOQ (digital orthophoto quadrangle) is a digital image of an aerial photograph in which distortions caused by camera tilting and topography have been removed.

1. Choose File > Open or Place.
2. Select DOQ as file type.
3. Navigate to the .DOQ file and click Open or Place. The USGS DOQ Import Options dialog box appears.

Note: A DOQ file may also have the following extensions: NES, SES, NWS, SWS.
To open or place a MapInfo file

Created by MapInfo Corporation, MapInfo® Interchange Format data consists of various files of which two files are paramount — .MIF and .TAB.

Canvas 9 opens or places both the native MapInfo format (.TAB) and the interchange format (.MIF). To open the .TAB file, the .MAP file must be in the same directory. To open the .MIF file, the .MID file must be in the same directory.

1 Choose File > Open or Place.
2 Select MIF/TAB as file type.
3 Navigate to the .MIF or .TAB file and click Open or Place. The MapInfo Import Options dialog box appears.
To open or place a GML file

Based on XML, Geography Markup Language is a standard for geographic information developed by the OpenGIS Consortium (OGC). GML represents geographic information in a textual format.

1. Choose File > Open or Place.
2. Select GML as file type.
3. Navigate to the .GML file and click Open or Place. The GML Import Options dialog box opens.
4.12 ADVANCED GIS MAPPING EDITION

To open or place a GIS Text Data file

1. Choose File > Open or Place.
2. Select TXT (GIS Text Data) as file type.
3. Navigate to the .TXT file and click Open or Place. The GIS Text Import Wizard opens.

GIS Text Import Wizard

A. Import Type. Select either Points/Single Line or Points/Lines/Areas. If you select Points/Lines/Areas, the Format section becomes grayed out.

Start Import at Line. Enter a value in this field to specify when Canvas should start reading the data in the .TXT file.

Select Coordinate Offset/Scale. Click this button to open the Offset/Scale dialog box. You can enter scale or offset values for the X/Y coordinates.

B. Format. Select either Fixed Width or Delimited. If you select Delimited, you have access to the Delimiter Options section.

C. Delimiter Options. Select Auto Detect and Canvas attempts to detect the delimiters upon import. Click Custom and you can specify the delimiter by selecting Other and then entering the character in the field.

Text Qualifier. If the delimiter appears in a column of data and you want to ignore the delimiter, you can specify a text qualifier that would define the column as a whole. A text qualifier could be quotation marks "", parentheses (), etc. The actual .TXT file must contain the specified text qualifier.

Treat Consecutive Delimiters as One. Select this option to consider consecutive delimiters as one delimiter.

Load Settings. If you have already defined and saved an import setting, click this button to load the settings. Navigate to the GTI file and click Open.

Click Next to proceed to the next screen.
GIS Text Import Wizard (screen 2)

This screen varies according to your Import Type selection in the first screen.

A Coordinates. The information in this section changes according to the Import Type.

If you chose Points/Single Line with a Fixed Width, you could define the Offset/Width for the X/Y (Lat/Long) coordinates. You also have access to the Define Import Schema option. Offset refers to the number of characters before that column begins; i.e., if you enter 10, Canvas establishes the X/Y coordinates at the tenth character. Width refers to the number of characters within that column.

If you chose Points/Single Line with Delimited, you could define the Field Position for the X/Y (Lat/Long) coordinates. You also have access to the Define Import Schema option.

If you chose Points/Lines/Areas, you have to define the Field Position for the X/Y (Lat/Long) coordinates.

B Define Import Schema. Select this option to define the columns of data contained in the .TXT file.

Click the Add button or enter the number of columns in the Fields box. To remove a field, select it and click the Remove button.

Enter a descriptive name in the Field Name column. Then define it in the Field type column. Select either Latitude, Longitude, Text, Numeric, or Date Time. Width refers to the number of characters within that column. Select Read to import that column or deselect Read to ignore it. Once imported, you can see this information in the Object Properties palette.

Click Next to move to the next screen.

GIS Text Import Wizard (screen 3)

If the file does not contain a certain object, the object’s option is grayed out in this screen.

A Display Points as. Click Select Symbol to open the Select Library Item dialog box. You can select a library item from a library object set (.MCR). Select a library item and click OK. The Point is now replaced with the library item throughout the document. Define the size of the point objects by entering a value in the Point Size field. Deselect this option if you do not want to create any point objects in the file.

B Display Lines as. Click Select Stroke to open the stroke options in the Presets palette. You can use any stroke type. Click Select Color to choose a color ink for the line objects.

Deselect this option if you do not want to create any line objects in the file.

C Display Areas as. Click Select Fill to choose a fill ink for the area objects. You can use any fill ink type.

Select Remove Outlines to remove the stroke from all area objects.

Deselect this option if you do not want to create any area objects in the file.
To open or place a GPS Garmin Data file

Canvas 9 Advanced GIS Mapping Edition contains an import wizard for opening GPS Garmin simple text files. Use this functionality to plot the waypoints or recreate the path.

1. Choose File > Open or Place.
2. Select TXT (GPS Garmin) as file type.
3. Navigate to the .TXT file and click Open or Place. The GPS Garmin Import Wizard opens.

GPS Garmin Import Wizard

A. Display Points as. Click Select Symbol to open the Select Library Item dialog box. You can select a library item from a library object set (.MCR). Select a library item and click OK. The Point is now replaced with the library item throughout the document. Define the size of the point objects by entering a value in the Point Size field.

B. Display Lines as. Click Select Stroke to open the stroke options in the Presets palette. You can use any stroke type.

Click Next to go to the next screen.
Exporting GIS files

Canvas 9 Advanced GIS Mapping Edition provides export capabilities to various vector- and image-based GIS formats, including Shapefile, GeoTIFF, ECW, among others (see “GIS data formats” on page 4.1).

To export Shapefiles

1. Use either the File > Save As or GIS > Export method. The Save or Save as dialog box opens.
2. Enter a name for the file and navigate to the directory.
3. Click Save and the Export Shapefile dialog box opens.

**Tip**
If you have opened several shapefiles, each shapefile is exported individually.

Export Shapefile

A. Layer list. All layers being exported are indicated in this list. Select/De-select a layer checkbox to include or remove it from the export.

B. Filter by Tag. Select this checkbox if you only want to export objects containing a shape_tag (see “Tagging selections” on page 4.20). Deselect this checkbox to export all objects within the file, including those with no shape_tag.

C. Create Directory. Select this checkbox to make a directory for the files. Enter a name in the text box.

D. Use Prefix Filename. Select this checkbox to attach a prefix to the filename(s). Enter a prefix name in the text box.

E. Coordinate System. Select either Current Document or Geodetic Lat/Long. For Current Document, select a linear unit, if necessary. For Geodetic Lat/Long, select an angular unit.

Click OK to export the files. Each layer is exported as a separate Shapefile, and Canvas creates their respective SHX and DBF files.
To export GeoTIFF files
1. Use either the File > Save As or GIS > Export method. The Save or Save as dialog box opens.
2. Select GeoTIFF as the file type.
3. Enter a name for the file and navigate to the directory.
4. Click Save and the Export GeoTIFF dialog box opens.

To export ECW files (Windows only)
1. Choose File > Save As or GIS > Export. The Save or Save as dialog box opens.
2. Select ECW as file type.
3. Enter a name for the file and navigate to the directory.
4. Click Save and the ECW Render Options dialog box opens.
To export Geo JPEG files

1. Use either the File > Save As or GIS > Export method. The Save or Save as dialog box opens.
2. Select Geo JPEG as the file type.
3. Enter a name for the file and navigate to the directory.
4. Click Save and the Geo JPEG Render Options dialog box opens.

ECW Render Options

A. Scope. Select either Document, Layer, or Selection. Choosing Document exports all active layers, whereas Layer exports the current layer. Selection is grayed out if no objects have been selected.

B. Bounds. Select either All objects in scope, Paper, Selection, or Custom.

If you choose Custom, you must define a bounding box by entering values in the North, South, West, and East fields.

Then choose a clipping rectangle option:
- Lat/Long Area - Angular Units — Rectangle in angular units
- Rectangular Area - Linear Units — Rectangle in linear units
- Corner and Size - Linear Units — North West Corner and width and height in linear units

C. Linear units. Select an X/Y unit from the menu.

D. Image Mode. Select either RGB Color or Grayscale.

E. Resolution. Enter values in the X- and Y-axis fields for the pixel dimensions. The unit is the selected Linear unit; e.g., 3 meter and 4 meter for the X- and Y-axis respectively indicates that each pixel is 3 x 4 meter.

The final image dimensions are noted at the bottom of the dialog.

Click OK to export the file.

Geo JPEG Render Options

A. Scope. Select either Document, Layer, or Selection. Choosing Document exports all active layers, whereas Layer exports the current layer. Selection is grayed out if no objects have been selected.

B. Bounds. Select either All objects in scope, Paper, Selection, or Custom.

If you choose Custom, you must define a bounding box by entering values in the North, South, West, and East fields.

Then choose a clipping rectangle option:
- Lat/Long Area - Angular Units — Rectangle in angular units
- Rectangular Area - Linear Units — Rectangle in linear units
- Corner and Size - Linear Units — North West Corner and width and height in linear units

C. Linear units. Select an X/Y unit from the menu.

D. Image Mode. Select either RGB Color or Grayscale.

E. Resolution. Enter values in the X- and Y-axis fields for the pixel dimensions. The unit is the selected Linear unit; e.g., 3 meter and 4 meter for the X- and Y-axis respectively indicates that each pixel is 3 x 4 meter.

The final image dimensions are noted at the bottom of the dialog.

Click OK to export the file.
To export Geo GIF files
1. Use either the File > Save As or GIS > Export method. The Save or Save as dialog box opens.
2. Select Geo GIF as the file type.
3. Enter a name for the file and navigate to the directory.
4. Click Save and the Geo GIF Render Options dialog box opens.

Geo GIF Render Options

A. Scope. Select either Document, Layer, or Selection. Choosing Document exports all active layers, whereas Layer exports the current layer. Selection is grayed out if no objects have been selected.

B. Bounds. Select either All objects in scope, Paper, Selection, or Custom.

If you choose Custom, you must define a bounding box by entering values in the North, South, West, and East fields.

Then choose a clipping rectangle option:
- Lat/Long Area - Angular Units — Rectangle in angular units
- Rectangular Area - Linear Units — Rectangle in linear units
- Corner and Size - Linear Units — North West Corner and width and height in linear units

C. Linear units. Select an X/Y unit from the menu.

D. Image Mode. Select either RGB Color or Grayscale.

E. Resolution. Enter values in the X- and Y-axis fields for the pixel dimensions. The unit is the selected Linear unit; e.g., 3 meter and 4 meter for the X- and Y-axis respectively indicates that each pixel is 3 x 4 meter.

The final image dimensions are noted at the bottom of the dialog.

Click OK to export the file.

To export Geo PNG files
1. Use either the File > Save As or GIS > Export method. The Save or Save as dialog box opens.
2. Select Geo PNG as the file type.
3. Enter a name for the file and navigate to the directory.
4. Click Save and the Geo PNG Render Options dialog box opens.
To export Geo BMP files

1. Use either the File > Save As or GIS > Export method. The Save or Save as dialog box opens.
2. Select Geo BMP as the file type.
3. Enter a name for the file and navigate to the directory.
4. Click Save and the Geo BMP Render Options dialog box opens.
To export as GIS Text Data
With Canvas 9 Advanced GIS Mapping Edition, you can export your GIS data to an ASCII file. You can then open and edit this file in a text editor or open the file another GIS application, if necessary.

1. Use either the File > Save As or GIS > Export method. The Save or Save as dialog box opens.
2. Select GIS Text Data as the file type.
3. Enter a name for the file and navigate to the directory.
4. Click Save and the Export GIS Text dialog box opens.

Advanced property operations
This section encompasses the advanced operations that can be performed on vector-based GIS files. You should already have a basic understanding of the file concepts and know how to open or place the respective file. You can perform these operations on the following file types:

- SHP
- S-57
- E00
- RT1
- GML
- SDTS
- MIF

Tagging selections
Depending upon the file type, a file or layer may contain one type or of all three types of map objects — Point, Line, or Area. The object type is indicated in the respective Import Options dialog box when opening or placing various file types (see “Files/Layers List dialog box” on page 3.5). Also, if you select a map object and open the Object Properties palette, the object type is indicated within the SHAPE_TAG property field.
The Tag selection as commands let you modify or remove the SHAPE_TAG information for the selected object(s).

**Unknown features**  Select this option to remove the SHAPE_TAG property.

- **To add the SHAPE_TAG property:** Select the object from which you removed the SHAPE_TAG property and choose Tag selection as > Point features, Line features, or Area features.

- **Point features**  Select this option to change the selected object to a point object.

- **Line features**  Select this option to change the selected object to a line object.

- **Area features**  Select this option to change the selected object to an area object.

**Select by property**

The Select by property command lets you select map objects according to property information. Create a query based on a selected property and property value; e.g., if you have opened a file that indicates all airport locations in a state, you could perform a query that selects private airports as opposed to public airports. You could then employ another command to replace the point objects, which indicate the selected private airports, with dynamic library objects (see “Visualize data” on page 4.25), or use Canvas’ tools to change their fill, stroke, size, etc.

**Note:** If necessary, you could perform this command and then employ a Tag selection as command to modify the selected objects SHAPE_TAG information (see “Tagging selections” on page 4.20).

The types of queries that you can create depend on the available property information as well as the current layer.

---

**Select by property**

A  Method. Select either Create new selection, Add to selection, Remove from selection, or Select from selection depending on the desired outcome.

B  Query field. The query will appear in this field.

C  Operator buttons. These are the most common operators. Click the button and the operator appears in the Query field.

D  Property list. The properties contained within the open file are indicated. Click on a property to load the related Property Value list. Double-click on a Property in the list and it appears in the Query field.

E  Property Value list. After clicking an item in the Property list, the Property Value list loads.

F  Function Category. This list contains the possible operators. Double-click an operator and it appears in the Query field. Select a category of operators from the menu, if necessary.

Click OK to perform the query.

To save a query: Click on the menu icon and select Save Query. The Save Query as dialog box opens. Enter a name for the query and click OK.

To load a saved query: Click on the menu icon and select the query name from the list. The query appears in the Query field.

Statistics by property. Select this option to open the Statistics by property dialog box (see “Statistics by Property” on page 4.22).

---

**Select by property**

The logical-OR operator performs an inclusive-OR operation on its operands. The result is false if both operands have false values. If either operand has true value, the result is true. If the first operand of a logical-OR operation has true value, the second operand is not evaluated.
Label by property

Canvas 9 Advanced GIS Mapping Edition has the ability to create labels for map objects based on a selected property. Create queries for a selected property and its related property values to drill down even further (see “Expression Builder” on page 4.23). You could combine the Select by property command with this command to apply labels to selected map objects (see “Select by property” on page 4.21).

Statistics by Property

Use the Statistics by property command to obtain the total number of map objects on the current layer or within the current selection. The information is displayed in a histogram as well. Select an option from the Scope menu and then from the Property menu.
Expression Builder

Accessible from other commands, this dialog box lets you create queries for the current layer or a selected map object.

To save a query: Click on the menu icon and select Save Query. The Save Query as dialog box opens. Enter a name for the query and click OK.

To load a saved query: Click on the menu icon and select the query name from the list. The query appears in the Query field.

To delete a saved query: Click on the menu icon and select Delete Query. The Delete Query dialog box appears. Select the query from the Name menu and click OK.

Expression Builder

A Expression field. The query will appear in this field.

B Operator buttons. These are the most common operators. Click the button and the operator appears in the Query field.

C Property list. The properties contained within the current layer are indicated. Click on a property to load the related Property Value list. Double-click on a Property in the list and it appears in the Expression field.

D Property Value list. After clicking an item in the Property list, the Property Value list loads.

E Function Category. This list contains the possible operators. Double-click an operator and it appears in the Query field. Select a category of operators from the menu, if necessary.

Click OK to perform the query.

Viewing object properties

This command allows you to view the properties of multiple map objects in a spreadsheet format. To open the Object Properties Table View palette, choose GIS > Object Properties Table View.

By default, all object properties of each object are indicated unless you select an object and enable the Show Selected only checkbox. Then, only the properties for the selected object are shown.

Note: Only the properties of the map objects on the current layer are displayed.
Menu options

The following options are available in the palette menu.

<table>
<thead>
<tr>
<th>This option</th>
<th>does this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save</td>
<td>Opens the Save object properties dialog box so you can save the properties in a TXT file.</td>
</tr>
<tr>
<td>Copy</td>
<td>Copies the properties currently in the palette. Paste the data in a spreadsheet or text program.</td>
</tr>
<tr>
<td>Select by property</td>
<td>Opens the Select by property dialog box (see “Select by property” on page 4.21)</td>
</tr>
<tr>
<td>Clear selection</td>
<td>Deselects all selected objects</td>
</tr>
<tr>
<td>Select All</td>
<td>Selects any object whose properties appear in the palette</td>
</tr>
<tr>
<td>Switch selection</td>
<td>Reverses the current selection; i.e., any selected objects are deselected and vice-versa.</td>
</tr>
<tr>
<td>Fit view to selection</td>
<td>Causes Canvas to magnify and center the selected objects</td>
</tr>
<tr>
<td>Add property</td>
<td>Opens the Add Property dialog box (see “To add properties” on page 4.24)</td>
</tr>
<tr>
<td>Edit properties</td>
<td>Opens the Object Properties palette; select Define Property from the palette menu</td>
</tr>
<tr>
<td>Statistics by property</td>
<td>Opens the Statistics by property dialog box (see “Statistics by Property” on page 4.22)</td>
</tr>
<tr>
<td>Customize</td>
<td>Opens the Select Properties to display dialog box in which you can select the properties that you want to display</td>
</tr>
</tbody>
</table>

To add properties

With this command, you can add a property to all map objects on the current layer. The Property can either be Text or Numeric.
With the Visualize data command, you can modify the appearance of map objects according to a selected property or a query that is based on a selected property and related property value.

You can change the appearance of a map object as well as create thematic and choropleth maps by using either the Symbol, Stroke, or Fill classifications.

- **To save a visualization setting:** Open the dialog box menu and select Save. The Save visualization settings dialog box opens. Enter a name for the file (.DVF) and click Save.

- **To load a saved data visualization:** Open the dialog box menu and select Load. The Load visualization settings dialog box opens. Navigate to the .DVF file and click Open.

**Symbol**

The Symbol classification refers to using a dynamic library object from a library object set to modify the appearance of map objects; e.g., perhaps, you have opened or placed a file that contains point objects that indicate airports, hospitals, or points of interest, etc., and you want to replace the point objects with a dynamic object. See “Dynamic objects & clipart” on page 1.2 for information regarding dynamic library objects and the Symbol Library palette. For the Symbol option, you can select either Single, Graduated, or Unique.

- **Single**
  - Select this option to define one symbol that you wish to use to modify the appearance of a map object.
  1. Select Layer or Selection from the Scope menu.
  2. Click the Select button to open the Select Library Item dialog box (see “Select Library Item dialog box” on page 3.7).
  3. Choose the dynamic library object and click OK to close the Select Library Item dialog box.

- **Preserve original size**
- **Change size to**
- **Preserve symbol frame ink**
- **Preserve symbol fill ink**
4 Click Apply to view the result and then OK to return to the main window.

**Graduated** Select this option to define a symbol or symbols that you wish to use to modify the appearance of a map object. Graduated refers to a graduation in size based on a selected property or defined query.

1 Select Layer or Selection from the Scope menu.

2 Select a property from the Property menu. Only properties that have a numeric data type appear in the Property menu.

You can also click the Build Expression button to launch the Expression Builder dialog box (see “Expression Builder” on page 4.23) in which you can create property queries that have a numeric result.

*Note:* If your query does not have a numeric result, no action will occur when you click Apply or OK.

3 Enter the number of classes in the Equal Interval field. You can also click the Classify button to open the Classify dialog box, in which you further define the classification method (see “Classification dialog box” on page 4.28).

4 Use the From and To fields to determine the size range for the dynamic library objects. From refers to the smallest size, and To is the largest size.

5 Click the Select button to open the Select Library Item dialog box (see “Select Library Item dialog box” on page 3.7).

6 Choose the dynamic library object and click OK to close the Select Library Item dialog box. The chosen dynamic library object is displayed to the left of the size values.

*Note:* If you want a value, or all values, to have a different dynamic library object, click on the dynamic library object to the left of the value to open the Select Library Item dialog box. Choose the dynamic library object and click OK to close the Select Library Item dialog box. Repeat this procedure to assign a different dynamic library object to a value.

7 Click Apply to view the result and then OK to return to the main window.

**Unique** Select this option to select individual symbols for each value obtained from the selected property or query.

1 Select Layer or Selection from the Scope menu.
2 Select a property from the Property menu.

You can also click the Expression button to launch the Expression Builder dialog box (see “Expression Builder” on page 4.23) in which you can create property queries.

3 Click the Add all values button to load the values for the selected property or the query.

- To remove values: Select the value in the list and then click Remove.
- To add values: Click the Add button to open the Add Values dialog box.
- To remove all values from the list: Click the Clear button.
- To match values to symbols: Click the Match values to symbols in a file. The Load Settings dialog box opens. Navigate to the Canvas 9 Symbols folder and select the appropriate file. Click Open.

Note: The names of the symbols in the file must match the values that appear in the list. You can create objects and then save the files via the Symbol Library palette.
Stroke classification refers to changing the width, color, or type of pen stroke of map objects according to a selected property or query. Perhaps you have opened a Shapefile that contains the locations of every runway in a specific state and you want to assign them a parallel stroke or you wish to differentiate them according to their length. You could do so with the Stroke classification.

**Single** Select this option to choose a single pen stroke type to modify the appearance of a map object.

1. Select Layer or Selection from the Scope menu.
2. Click the Select button to open the pen stroke options of the Presets palette.
3. Choose a pen stroke type (Standard, Calligraphic, Neon, or Parallel). A preview of the chosen stroke type is displayed in the preview window.
4. Click Apply to view the result and then OK to return to the main window.

**Unique colors** Select this option to assign various colors to the pen stroke of map objects.

1. Select Layer or Selection from the Scope menu.
2. Select a property from the Property menu.

You can also click the Build Expression button to launch the Expression Builder dialog box (see “Expression Builder” on page 4.23) in which you can create property queries.
3 Click Add all values to load the values for the selected property or the query. By default, black is assigned to every value in the list.

- **To remove values:** Select the value in the list and then click Remove.
- **To add values:** Click the Add button to open the Add Values dialog box.
- **To remove all values from the list:** Click the Clear button.

4 Click Apply to view the result and then OK to return to the main window.

**Graduated colors** Select this option to apply a graduation in colors to the pen stroke of map objects.

1 Select Layer or Selection from the Scope menu.

2 Select a property from the Property menu. Only properties that have a numeric data type appear in the Property menu. The value ranges appear in the list.

You can also click the Build Expression button to launch the Expression Builder dialog box (see “Expression Builder” on page 4.23) in which you can create property queries that have a numeric result.

*Note:* If your query does not have a numeric result, no action will occur when you click Apply or OK.

3 Enter the number of classes in the Equal Interval field. You can also click the Classify button to open the Classify dialog box, in which you further define the classification method (see “Classification dialog box” on page 4.28).
4. Use the From and To color icons to choose the start and end colors. Select the Rainbow checkbox to apply a band of colors to the value ranges.

5. Click Apply to view the result and then OK to return to the main window.

**Graduated stroke** Select this option to apply a graduation in pen stroke width to the pen stroke of map objects.

1. Select Layer or Selection from the Scope menu.

2. Select a property from the Property menu. Only properties that have a numeric data type appear in the Property menu. The value ranges appear in the list.

You can also click the Build Expression button to launch the Expression Builder dialog box (see “Expression Builder” on page 4.23) in which you can create property queries that have a numeric result.

*Note:* If your query does not have a numeric result, no action will occur when you click Apply or OK.

3. Enter the number of classes in the Equal Interval field. You can also click the Classify button to open the Classify dialog box, in which you further define the classification method (see “Classification dialog box” on page 4.28).
4. Use the From and To fields to determine the size range for the pen stroke. From refers to the thinnest width, and To is the widest width.

5. Click Apply to view the result and then OK to return to the main window.

**Fill**

The Fill classification refers to changing the fill ink of map objects according to a selected property or query.

**Single** Select this option to choose a single fill ink type to modify the appearance of a map object.

1. Select Layer or Selection from the Scope menu.
2. Click the Select button to open the fill ink options of the Presets palette.
3. Choose a fill ink type (Color, Gradient, Hatch, Texture, Symbol, or Pattern). A preview of the chosen ink type is displayed in the preview window.
4. Click Apply to view the result and then OK to return to the main window.

**Unique colors** Select this option to assign various colors to the fill of map objects.

1. Select Layer or Selection from the Scope menu.
2. Select a property from the Property menu.

You can also click the Build Expression button to launch the Expression Builder dialog box (see “Expression Builder” on page 4.23) in which you can create property queries.

3. Click Add all values to load the values for the selected property or the query. By default, black is assigned to every value in the list.
   - To remove values: Select the value in the list and then click Remove.
   - To add values: Click the Add button to open the Add Values dialog box.
   - To remove all values from the list: Click the Clear button.

4. To toggle between Color, Hatch, or Pattern inks: Open the ink type menu and select either Color, Hatch, or Pattern. The Hatch or Pattern ink will use the color ink that is displayed to the left of the Value list.
• To apply a specific ink type to a Value: Select the Value and click the ink icon to the left to open the ink type options in the Presets palette. Choose either Color, Gradient, Hatch, Texture, Symbol, or Pattern.

• To use random color inks: Click the Options button and select Generate Random Color palette.

• To load a different color palette: Click the Options button and select Load Color Palette to open the Load Inks dialog box. Select a color palette and click Open.

• To match values to inks in a file: Click the Options button and select Match values to inks in a file. The Load Inks dialog box opens. Select a color palette and click Open.

Note: The names of the inks in the file must match the values that appear in the list. You can create inks as well as ink palettes and then save the ink palettes via the Presets palette.

4 Click Apply to view the result and then OK to return to the main window.

Graduated colors Select this option to apply a graduation in fill color to map objects.

1 Select Layer or Selection from the Scope menu.

2 Select a property from the Property menu. Only properties that have a numeric data type appear in the Property menu. The value ranges appear in the list.

You can also click the Build Expression button to launch the Expression Builder dialog box (see “Expression Builder” on page 4.23) in which you can create property queries that have a numeric result.

Note: If your query does not have a numeric result, no action will occur when you click Apply or OK.

3 Enter the number of classes in the Equal Interval field. You can also click the Classify button to open the Classify dialog box, in which you further define the classification method (see “Classification dialog box” on page 4.28).

4 Use the From and To color icons to choose the start and end colors. Select the Rainbow checkbox to apply a band of colors to the value ranges.

• To toggle between Color, Hatch, or Pattern inks: Open the ink type menu and select either Color, Hatch, or Pattern. The Hatch or Pattern ink will use the color ink that is displayed to the left of the Value list.

5 Click Apply to view the result and then OK to return to the main window.
INDEX

Symbols

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>.000</td>
<td>4.7</td>
</tr>
<tr>
<td>.DDF</td>
<td>4.3</td>
</tr>
<tr>
<td>.DLG</td>
<td>4.5</td>
</tr>
<tr>
<td>.DOQ</td>
<td>4.9</td>
</tr>
<tr>
<td>.EOO</td>
<td>4.6</td>
</tr>
<tr>
<td>.ECW</td>
<td>4.8</td>
</tr>
<tr>
<td>.GML</td>
<td>4.11</td>
</tr>
<tr>
<td>.MIF</td>
<td>4.10</td>
</tr>
<tr>
<td>.RT1</td>
<td>4.2</td>
</tr>
<tr>
<td>.SID</td>
<td>4.4</td>
</tr>
<tr>
<td>.TAB</td>
<td>4.10</td>
</tr>
<tr>
<td>.TXT (GIS)</td>
<td>4.12, 4.20</td>
</tr>
<tr>
<td>.TXT (GPS)</td>
<td>4.14</td>
</tr>
</tbody>
</table>

A

Add Property dialog box ........................................... 4.25
append library object set ........................................ 1.5
arrowheads
adding to strokes .................................................. 1.1
using different ones on each end of stroke .................. 1.2
ASCII ......................................................... 4.20
assigning properties to object .................................. 1.6
Attributes manager ................................................ 1.9
Auto Define Document Coordinate System dialog box ........ 3.3

C

Canvas origin, setting ............................................. 3.3
CGM ......................................................... 1.12
CGM Export Options dialog box ................................. 1.12
choropleth maps .................................................. 4.25
classification method
equal interval ..................................................... 4.28
manual ......................................................... 4.28
quantile ....................................................... 4.28
standard deviation .............................................. 4.28
classifying map data ............................................. 4.25
clipart
making dynamic library object ................................ 1.2
placing ......................................................... 1.3
searching locally ................................................ 1.2
searching online ................................................. 1.3
commands
Crop And Fit To Sheet ........................................... 1.10
Fit All Objects To Sheet ........................................ 1.10
Fit Selection To Sheet .......................................... 1.10
GIS Positioning ................................................ 3.3
Place ......................................................... 1.1
Scale Bar ...................................................... 1.7
Set Document Scale ............................................. 1.10
Statistics by property ........................................... 4.22

delimited by space ................................................. 1.2
delimiting SLT .................................................. 4.9
desktop environment ............................................. 1.2
date and time ................................................... 4.2
Default Options dialog box .................................... 4.11
document coordinate system .................................... 1.1
Document Coordinate System dialog box .................... 3.3
document properties ............................................. 4.21
document properties ............................................. 4.21
document properties ............................................. 4.21
document properties ............................................. 4.21
document properties ............................................. 4.21

duplicate ......................................................... 4.25

dynamic objects
creating ......................................................... 1.4
placing ......................................................... 1.4
replacing ....................................................... 1.4
unlinking copies ............................................... 1.4
using ......................................................... 1.2

E

E00 files ......................................................... 4.6
E00 Import Options dialog box ................................ 4.7
ECW files ....................................................... 4.8
ECW Import Options dialog box ................................ 4.9
ECW Render Options dialog box ................................. 4.17
Edit Geographic Coordinate System dialog box 3.2
Electronic Navigational Charts ................................ 4.7
equal interval ..................................................... 4.28
ESRI export files ................................................ 4.6
Export GIS Text File dialog box ................................ 4.20
Export Shapefile dialog box .................................... 4.15
exporting
ASCII ......................................................... 4.20
ECW files ....................................................... 4.16
Geo BMP ...................................................... 4.19
Geo GIF ....................................................... 4.18
Geo JPEG ....................................................... 4.17
Geo PNG ....................................................... 4.18
Geo TIFF ...................................................... 4.16
GIS files ....................................................... 4.20
exporting as Shapefile ........................................ 1.12
Expression Builder dialog box ................................ 4.23

F

Favorite inks
creating ......................................................... 1.8
deleting ......................................................... 1.8
File/Layers List dialog box .................................... 3.5
Fit All Objects To Sheet command ............................ 1.10
Fit Selection To Sheet command ............................ 1.10

G

Garmin ......................................................... 4.14
Geo BMP Render Options dialog box ............................ 4.19
Geo GIF Render Options dialog box ............................ 4.18

USGS DOQ Import Options ................................. 4.10
DICOM import options dialog box ......................... 2.2
Dimensioning tools ............................................ 1.7
DLG-O Import Options dialog box ............................. 4.6
Document Coordinate System dialog box ................. 3.6
DOQ files ..................................................... 4.9
double-sided arrowhead ....................................... 1.2
DWG & DXF Import dialog box ................................ 1.11
dynobjects ...................................................... 1.11
dynamic objects
creating ......................................................... 1.4
placing ......................................................... 1.4
replacing ....................................................... 1.4
unlinking copies ............................................... 1.4
using ......................................................... 1.2

INDEX L.1
GeoTIFF export dialog box ............... 4.17
Geo PNG Render Options dialog box ... 4.19
gerography markup language ............... 4.11
GeoTIFF export dialog box ............... 4.16
GeoTIFF Import Options dialog box ....... 3.8
GIS manager .................................................. 3.1
GIS menu ..................................................... 3.1
GIS palette .................................................... 3.3
GIS Text files ............................................ 4.12, 4.20
GIS Text Import Wizard .................... 4.12
CML files .................................................. 4.11
CML Import Options dialog box ............ 4.12
GPS ............................................................ 4.14
GPS Garmin Import Wizard ............... 4.14
GPS Text files ............................................ 4.14
Graticule settings dialog box ................ 3.4
Grids and Guides manager .................... 1.5
Image Data Viewer ................................. 2.1
Image Data Viewer dialog box ............... 2.2
Image Measurement dialog box ............... 2.1
Image Measurement Properties ............... 2.1
importing
DICOM files ............................................... 2.2
GeoTIFFs .................................................. 2.2
inks, scaling ............................................... 1.9
International Hydrographic Organization . 4.7
Layer Properties dialog box .................. 3.7
lens object
changing settings .................................. 1.6
general ......................................................... 1.5
magnification .......................................... 1.6
settings .................................................. 1.6
library object sets
appending ................................................ 1.5
creating ............................................... 1.5
loading .................................................. 1.5
loading dynamic object set .................... 1.5
loading visualization settings ............... 4.25
macros ...................................................... 1.2
Make Lens button ...................................... 1.6
manual classification method ............... 4.28
MapInfo files ............................................ 4.10
MapInfo Interchange Format .................. 4.10
maximum magnification, lens ............... 1.6
minimum magnification, lens ............... 1.6
MrSID Import Options dialog box ........... 4.5
Object Properties palette ...................... 1.6, 4.20
Object Properties Table View ............... 4.23
opening
DICOM files ............................................. 2.2
DLG files ................................................. 4.5
DOQ files .................................................. 4.9
DWG files ................................................ 1.11
DXF files ................................................ 1.11
E00 files ................................................ 4.6
ECW files ................................................ 4.8
GeotIFFs .................................................. 3.7
GIS Text files ............................................. 4.12
CML files ................................................ 4.11
GPS Text files .......................................... 4.14
MapInfo files ............................................ 4.10
MIF files ................................................ 4.10
MrSID files ................................................. 4.4
S-57 files ................................................ 4.7
SDTS files ................................................ 4.3
Shapefiles ................................................. 3.4
shapefiles ................................................. 3.5
TAB files ................................................ 4.10
opening TIGER files ......................... 4.2
OpenType fonts ......................................... 1.8
Object Properties Table View ............... 4.20
Object Properties ................................ 1.6, 4.20
PDF & PS import dialog box ............... 4.23
Symbol Library ........................................... 1.2
Place command ........................................ 1.11
Place dialog box ....................................... 1.1
Place Options dialog box ...................... 1.1
Place command ........................................ 1.11
placing
clipart ................................................. 1.3
DICOM files ............................................. 2.2
DWG files .............................................. 1.11
DXF files .............................................. 1.11
dynamic objects ................................ 1.4
GeoTIFFs ................................................. 3.7
Shapefiles ................................................. 3.5
placing TIGER files ......................... 4.2
point object ........................................... 1.9
prime meridian ....................................... 3.2
projection, reprojecting ...................... 3.1
Properties bar
dimension objects ................................ 1.7
lens object settings ......................... 1.6
View Data button ...................................... 2.2
quantile .............................................. 4.28
replacing dynamic objects .................. 1.4
reprojecting projections ..................... 3.1
S
S-57 files .................................................. 4.7
S-57 Import Options dialog box .......... 4.8
saving Favorite inks ......................... 1.8
saving visualization settings ............... 4.25
Scale Bar command .................................. 1.7
Scale Options dialog box ..................... 1.9
scaling inks .............................................. 1.9
scaling options ...................................... 1.9
SDTS files ................................................. 4.3
SDTS Import Options dialog box ........... 4.4
Select Library Item dialog box .......... 3.7
Select Properties to display dialog box ... 4.24
Set Document Scale command ............. 1.10
setting origin ........................................... 3.3
SHAPE_TAG property ....................... 4.20
Shapefiles, exporting ......................... 4.15
standard deviation ..................... 4.28
Statistics by property command .......... 4.22
Symbol Library palette
appending sets ...................................... 1.5
clearing palette .................................. 1.5
loading sets .......................................... 1.5
searching locally ......................... 1.2
searching online .................................. 1.3
switching directories ..................... 1.3
symbology ............................................ 4.25
T
Tag selection as command ................. 4.21
tagging selections ......................... 4.20
thematic maps ...................................... 4.25
TIFF, with transparency .................... 1.10
TIGER files ............................................. 4.2
tiger Import Options dialog box .......... 4.3
transparency ......................................... 1.10
Treat as point object command .......... 1.9
U
unlinking copies of dynamic objects ...... 1.4
USCS DOQ Import Options dialog box ... 4.10
V
View Data command ................................ 2.2
visualization settings
loading ............................................... 4.25
saving ............................................... 4.25
Visualize data
Fill .............................................. 4.31–4.32
Stroke ........................................... 4.28–4.31
Symbol ............................................... 4.25–4.27
Visualize data command .................. 4.25
INDEX