
CREATING MAPS

Tutorial

A map is an efficient method of providing easy to
understand visual information. Creating a map to meet
project-specific needs can be a daunting task; however,
if you have Canvas at your command, there is no need
to worry. With Canvas and a little instruction, you are
well on your way to creating a professional looking map
for your next project.

In the following tutorial, you will learn how to use
Canvas to create a sophisticated geographic map.
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Professional graphic designers, engineers, geologists, and others within the science and business
community know that a map is an efficient method of providing information. As a result, maps are found
within a vast array of scientific, engineering, and other business-related projects. Today, geographical maps
are found within sales brochures, newsletters, annual reports, engineering survey projects, business cards,
and presentations.

When creating maps, you should ensure that your map provides information that specifically targets the
needs of the project or presentation. Will you be providing directions to a particular location or will it be a
geological topography map? In most cases, the specifications of a project dictate the need to create a map
illustration that is simply not available in a generic or ready-made form, which means that someone has to
create one.

While some maps are based on collected data such as seismic or geological information, other professionals
create their map illustrations from images or drawings that have been scanned into their computer. A large
number of these images are available from the public domain. Entering a search criteria into any of the more
popular Web search engines will provide a good selection of choices.

Next, you will need to create the Canvas document and prepare it for this project. Begin with Step 1 below
and within a short time you will be creating your own set of professional maps.

STEP 1: PREPARING A NEW DOCUMENT
We begin by opening a new document. Choose File > New. In the New dialog interface, choose Illustration as the file
type and press OK.
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STEP 2: USING LAYERS
Next, we will prepare the Canvas document to
manage all of the components that will make up our
map project.

Open the Document Layout palette by choosing
Layout > Document Layout.

When the palette opens, expand the sheet and view
the layer inside. To do this, you must click on the icon
just to the left of Sheet 1.

As you may recall from previous tutorials, the
Document Layout palette functions as the “main
control center” for your Canvas document. These next
steps will allow you to understand how to quickly deal
with the various objects that will compose your map
illustration.

After expanding the view, you will be able to see the
layer inside of Sheet 1. Now, double-click on Layer #1
to open the Layer Options dialog box.

When the Layer Options dialog box opens, enter the
name “Satellite Image” and press OK.

This layer will be the location of the satellite image
that will be the basis of our map. Placing this image on
its own layer protects the image from accidental
modifications. Remember, you may view additional
information surrounding layers and how they function
within our tutorial Working with Layers.

Note: You can also apply names to layers by double-
clicking on the Layer tab at the bottom of the
document window.

he Document Layout palette should now display the
Satellite Image layer. Now click on the layer to select it.

Note: You can also select the Satellite Image layer by
clicking on its tab at the bottom of the document
window.
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STEP 3: PLACING AN IMAGE
Next we need to place or bring in the image that we
have chosen to use as the basis for our map.

Our project guidelines have dictated that we use this
satellite image of a coastline. However, you are free to
experiment with other sources of imagery, such as a
scanned photo, RF data, CGM files, or images from a
photo CD. You can also use images that may be available
from NASA or other geographic-specific Web sites.

To place the image in our document, choose File > Place
Image. Locate the image and then press Place. The Place
pointer appears. Click the pointer within the work area.
The image you will be tracing in the next few steps will
appear in the work area.

After the image has appeared and you have positioned it
in the work area, click on the Lock symbol that is located
next to the Satellite Image label within the Document
Layout palette to lock the satellite image.

Locking a layer prevents changes to the layer’s contents.
Locked items cannot be selected, deleted, moved, or
edited.
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STEP 4: USING THE DRAWING TOOLS
Next we will create a new layer for the land components
of our map. To do this, click the New Layer icon in the
Document layout palette. When the new layer appears
(Layer #2), double-click on it to open the Layer Options
dialog box.

Note: You can also add layers by clicking the New Layer
icon at the bottom of the document window. The Insert
Layers dialog box appears.

To make layers easier to work with, it is a good idea to
provide an easy to recognize name for each layer. Take a
minute and repeat the techniques we used in Step 2 and
change the name of “Layer #2” to “Land”.

Remember, you can add as many layers as your Canvas
project requires.

Now we will begin to trace the satellite image with the
Auto Curve tool. This tool will allow you to create smooth
curved paths with very little effort. If you are unfamiliar
with this tool, you might want to take a minute and
experiment with it before proceed-ing. Or you might
want to revisit this neat tutorial.

Our map will consist of a land mass that will be created with the Auto Curve tool. We begin by selecting it from the
Toolbox and creating the first anchor point on the edge of a small triangular island. The anchor points are represented
by small blue squares.

To ensure accuracy while tracing, you should set the Pen Ink so that it will dramatically contrast with the image we will
be tracing. Since our original image is mostly black and white, let’s select a bright red color for our Pen Ink so that it
will stand out.

Also, we are going to set the Fill Ink to “No Ink,” so that we can trace without adding a fill ink to our drawing. Later, we
will go back and add a fill color.

To change the Fill and Pen Ink defaults, press the Esc key several times to deselect all objects.
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Then, click on the Pen Ink icon and select bright red from
the popout Presets palette. Next, click on the Fill Ink icon
and select “No Ink” from the popout Presets palette. “No
Ink” is represented by the white box with a slash through it.

Your ink settings should look like the example on the right.

Continue to click around the island until you are back at the
starting anchor point. Complete the path by clicking on it.
Remember for higher accuracy you can zoom in on the
area that you are working with.

Continue to click around the island

Complete the path by clicking on the starting
anchor point

When you have finished with the island, continue to
trace the remaining sections of the map. Do not be
concerned with the lakes that you see in this photo. They
will be handled in another step.
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After tracing the map, you will need to select all the vector
objects that you have traced. This can be quickly done by
pressing Ctrl + A (Windows). Next, change the Fill Ink to a
soft yellow color and the Pen Ink to “No Ink.”The results
should be very similar to the image on the right.

This step completes the creation of the land objects.

As you have probably noticed the satellite image contains a
number of small lakes. These are important landmarks that
need to be represented within our map. We will begin by
creating a new layer for them, which we will name “Lakes”.

Create this new layer as previously described. When you are
finished, the Document Layout palette should look
something like the example on the right.

To avoid confusion during the next step, it might be a good
idea to hide the Land layer. This simple procedure allows
you to hide the layers you are not using for better
visualization. Remember, you can go back at any time and
display this layer, if you wish to check your work.

To hide the Land layer, click on the Visible icon that is next
to the Land layer label within the Document Layout palette.

Note: An active layer cannot be hidden. You must click on
another layer before being able to hide the Land layer.
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The satellite image will now be visible. Use the Auto Curve
tool to trace the lakes within the image. If needed, use the
Magnifying Glass tool to magnify the area that you are
tracing.

STEP 5: CREATING CUSTOM PATTERN INKS
The bodies of water that will be within our map
need to be easily distinguishable from the land
objects and other surroundings. To accomplish this
and attain some appealing visual effects, we are
going to create a Pattern ink.

A Pattern ink consists of a bicolor, 72 dpi, bitmap
representation that is fixed in size to 8 x 8 pixels.
Any Pattern ink can be applied to a vector, stroke,
or text object.

To create a custom Pattern ink, first, open the
Presets palette by dragging it from the Toolbox.
Then open the Attributes palette by clicking the
Edit button located in the lower left corner of the
palette.
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When the Attributes palette appears, click on
the Pattern ink icon. Now the Pattern Editor will
be available. Select the solid blue color for the
Foreground and light blue for the Background.

Use the Pencil tool to create a pattern within
the Editing Window. Remember that each click
of the Pencil tool represents one single pixel.
The Preview Window, located next to the
Editing Window, provides instant feedback for
the editing process.

After you are satisfied with your efforts, you will
need to assign a name to the Pattern ink. In the
Label field, enter the name “Water,” and then
save it by clicking the Add Preset button to add
it to the Presets palette.

Remember, in addition to water, you could
create and save an unlimited number of Pattern
inks. Each one may represent varied terrains or
topographies.

Now every time you need to apply this pattern
it will be available within the Pattern inks in the
Presets palette.

Note: If you create custom inks for specific
projects, you should save the ink palette for
future use; e.g., for the Pattern ink that you just
created, click on the Pattern ink icon to view the
Pattern inks. Open the palette and select Save
Pattern Inks. Enter a file name, navigate to the
desired folder, and click Save. You can even
share saved ink files among coworkers for
project consistency.
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Now this new Pattern ink has to be applied to the
bodies of water that we previously traced.

To apply the Pattern ink to these objects, press Ctrl +
A (Windows) or Command + A (Mac) to select all of
the objects that are contained within that layer. Then,
click on the Fill Ink icon in the Toolbox and choose the
“Water” Pattern ink from the popout Presets palette.

Lastly, for the selected water objects, apply a “No Ink”
setting for the Pen ink. When you are finished, your
results should be similar to the ones on the right.

CREATING MAPS

STEP 6: CREATING ROADWAYS
The next series of items for this project will be the
creation of roads and highways. As we did before,
we are going to create a separate layer for these
objects. Use the techniques in this tutorial and
create a new layer and name it “Roadways.”To avoid
confusion and ease the creative process, we will
hide the Lakes layer.
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To create a highway in Canvas, we will begin by
clicking on the Pen stroke icon in the Toolbox
and opening the Presets palette. The Presets
palette should open with the Pen tab selected.

Click on the Edit button to open the Attributes
palette.

CREATING MAPS

Customizing a Parallel Stroke
Click on the Parallel ink icon to reveal its options. Now, we are going to create a custom parallel stroke with the Parallel
manager. This interface will give you the ability to specify and edit the number of lines as well as the color, pen size,
and spacing of each line.

First, enter 3 as the number of lines we want to use. Then, set the orientation to “Center” to guarantee that the
placement of the parallel lines will be relative to the center of the path.

From the drop-down menu, select the line that will be edited
(“1” is the bottom line). You can also click a line in the preview
window to select it.

To replicate our parallel stroke use the following settings:

Line 1:
Pen = 1 pt.
Color = Black
Dashed = N/A
Spacing = 2

Line 2:
Pen = 3 pt.
Color =Red
Dashed = N/A
Spacing = 2

Line 3:
Pen = 1 pt.
Color = Black
Dashed = N/A
Spacing = 2

To save the Parallel stroke for future use, click the Add
Preset button to add it to the Presets palette. Once you
have created your custom pen strokes, ensure to save
them as indicated previously.

Note: Many more Parallel strokes could be created to
represent different kinds of roadways including
expressways, service roads, and residential streets.
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When you are finished creating your custom stroke, all
you have to do is select the Auto Curve tool and trace
the highways. When you are completed, you will have
created a full roadway system.
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STEP 7: ADDING LANDMARKS
Almost all maps have symbols that represent key
features or landmarks.

In this step, we are going to use the Personal
Library palette to apply symbols to our map that
represent landmarks like schools, churches,
airports, or hospitals. Before we get started, we
need to create a new layer, which will be named
“Symbols.” Follow the previously described
procedure for creating and renaming layers.
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The Symbol Library palette contains Library Objects that are
illustrations that can be stored. A Library Object can be
created from any vector, text, or paint object. The purpose of
a Library Object is to make short work of creating items that
will be widely used within a design project. Logos, symbols,
or other frequently used items can be stored in the Symbol
Library palette.

Begin by opening the Symbol Library palette by choosing
Window > Palettes > Symbol Library.

First, use the Canvas tools to create an object that represents
the symbol with which you want to form a Library Object.
You can also search the Canvas clipart library to find ready-
made illustrations that you may want to use.

Note: Clipart must be placed within the drawing area to be
used as a Library Object.

Once you have designed or selected your object, resize it to
the dimensions you want it to appear on your map. Then
drag it into the Symbol Library palette. A dialog box will ask
you to name the Library Object. Enter a name and press OK.

As you drag your Library Objects into the palette, they will
become visible in the selection window.

CREATING MAPS

Saving Library Objects
To save your Library Object set, click on the menu button and choose
“Save Set”. Be aware that after saving a Library Object set, you can share
it with friends or coworkers by attaching the file to an e-mail or making it
available on a network.

Using Library Objects
To use a Library Object just select it from the Symbol Library palette and
then click on the Canvas work area where you want it to appear.

To scale a Library Object, as you place it, drag the pointer to set the size
of the bounding box of the object you are placing. Canvas will scale the
object to fit the bounding box.
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Here is the satellite image with some of the Library
Objects added. The Personal Library palette is a powerful
and very useful tool. Take a moment and review the
section of the Canvas User’s Guide or the online
documentation to learn more.
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STEP 8: APPLYING TEXT
As you can see our project is really beginning to
take shape. These last few steps will put the final
professional touches on our project.

Let’s finish by creating a new layer and naming it
“Text.”This layer will be the new home of the text
labels that we will add to the map.

Because this time we need to view our illustrated
map, we are going to make all the other layers
visible. With all of our layers visible, we will have an
accurate view of our map and see precisely where
to place the text that will label our points of
interest.

Up to this point, our map looks like the image on
the right with all the layers visible. Now, using the
Text tool, we will add text to indicate the main
roads and landmarks in our map.
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Select the Text tool. Click once and type the
needed text to create the labels for the various
main roads, highways, and other land-marks that
reside within the map.

You can rotate the text on your map to align it
with the roadways they describe by selecting the
text object and then choosing Effects > Rotate
Right or Left. You also have the option to
Freeform Rotate a selected object if you wish.

Tip: Remember that an object, such as a text
object, can be “nudged,” one pixel at a time.

After an object is created, select it and then use
the arrow keys on your keyboard to move it -- up,
down, left or right -- one pixel at a time.

CREATING MAPS

STEP 9: FINISHING TOUCHES
Our map is almost finished. As you can see, the vast
dark areas of the ocean and bays are still viewable
within our map area. Obvi-ously, this section of the
original satellite image is not very flattering and
needs to be dealt with.

To make this final enhancement, we will create a
new layer. This layer will become the container for
the background ocean pattern.

Create a new layer, as you did previously, and name
it “Ocean.”

Then, move the Ocean layer below the Land layer.
Do this by simply clicking on the newly created
Ocean layer and drag it just below the Land layer.

Now the ocean water will appear behind the Land
layer.

To create the ocean object, select the Rectangle
tool and drag it diagonally to cover the original
satellite image. Make any size adjustments that are
needed to completely cover the original image.
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On the right is the
completed map. Take a
moment and, if closed,
open the Document
Layout palette.

Note that since the map
was created using
several different layers,
it is possible to hide any
of them to see alternate
versions of the map.

Experiment with these
various steps. You will
see how quickly a map
can be created and, if
necessary, edited for
reuse within other
projects.

© 2007 ACD Systems of America, Inc. All rights reserved. Canvas is a trademark of ACD Systems of America, Inc. The ACDSee logo is
a trademark of ACD Systems International Inc. or its subsidiary and is used under license by ACD Systems of America Inc. All other
trademarks and registered trademarks are the property of their respective owners.

CREATING MAPS


	Sheet #1
	Sheet #2
	Sheet #3
	Sheet #4
	Sheet #5
	Sheet #6
	Sheet #7
	Sheet #8
	Sheet #9
	Sheet #10
	Sheet #11
	Sheet #12
	Sheet #13
	Sheet #14
	Sheet #15

