
Te
xt

E
ff
ec

ts
C
o
rp

o
ra

te
Fl

o
w

Il
lu

st
ra

ti
o
n

Im
ag

e
E
d
it
in

g
A
u
to

m
at

io
n

W
eb

Canvas
Tips
and

Techniques

Canvas
Tips
and

Techniques

Creative Department

Copyright © 1995-2003
ACD Systems of America, Inc.
(Formerly Deneba Software)

Protected by the copyright laws
of United States and Canada
and by international treaties.



Creating a
PDF Catalog
Learn to create a corporate catalog
and generate a PDF version, complete
with graphics, hyperlinks, and
editable text fields.

With its ability to function equally as well in Web or print media, PDF (Portable Docu-
ment Format) is fast becoming one of the most popular file formats. One of the most
common uses for PDF is to create catalogs or brochures. Using PDF, a company could
create an attractive catalog that is ready for printing at the local service bureau. Then,
they could turn around and place the exact same file on the Internet for viewing. In the
following tutorial, we will show you how to take this project from beginning to end
using nothing but Canvas.

Preparing the Document
We begin by starting Canvas and
opening a new Canvas Publication
file. From the main menu, choose
File > New.

When the New Document dialog
box appears, choose Publication
as Type of Document. Note that
from within this dialog box you
also have the option to select a
different document size and set
the unit of measurement for your
document.

After you have made your selec-
tions, click OK.



Setting up the Master Page
Next we are going to set up the Master Page
with such things as guide lines, registration
marks, crop marks, background color, etc. To
start setting up the Master Page, open the
Document Layout palette (Layout > Document
Layout) and click on Master Page, expand the
selection and click on Layer #1.

Note: Master pages are special pages.
The objects on the Master Page’s lay-
ers will appear on every page in a doc-

ument. In the Document Layout palette, the
Master Page and its layers are listed under
each page where the Master Page is visible.
The main Master Page is at the top of the list.
By selectively hiding layers of the Master
Page , you can con t r o l the Mas te r Page
appearance throughout a document or on
selected pages. The Master Page at the top of
the layout list can be locked.

Placing the Guide Lines
Guides L ines are used to
help you organize the con-
tent within a specific area.

To create a guide, drag a
guide line from the horizon-
tal ruler and then another
from the vertical ruler. Dou-
ble-cl ick on the horizontal
guide line to open the Guides
dialog box. Enter 0.5 in the
Guide position field. Click
OK. Double-click on the
ver t ica l gu ide l ine and
enter 0.5 as its position.
Click OK.
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The Guides dialog box allows you to precisely posi-
tion guide lines and define lines as either vertical
or horizontal.

Drag a second horizontal guide line from the ruler
and enter its position as 10.5. You‘ll need to posi-
tion a second vertical guide at 8.0.

Tip: To create guides you must have your rulers visible. By default Canvas will show the
rulers when you create a publication type document. If your rulers are not showing or
you hid them by mistake, you can get them back by choosing Layout > Display > Show
Rulers.

Preparing the
Background
Next, we wil l prepare the
background. Remember that
we are still working with the
Master Page.

To change the paper color
(background) choose Layout
> Document Setup. Click on
Paper Color and choose the
color from the Inks palette.
If you wish to use a custom
color, click on the Custom
button in the Inks palette.
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After selecting Custom from the
Inks palette, the Color Editor
will appear. Choose RGB as the
color type, then use the sliders
to create a custom color and
press OK. In our example, we
will use Red - 212, Green - 216,
and Blue - 232.

Next, we are going to add some custom
shapes to our Master Page. To create
these custom shapes, we wil l use the
Curve tool in the Toolbox. The cursor
changes to a crosshair.

Click the crosshair on the top left corner
to create an anchor point. The anchor
point will appear as a small blue square.

Using the same technique, create a sec-
ond and third anchor point as shown in
the example.

Note: If you place an anchor point
by mistake, you can easily remove it
by pressing the Delete key.
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To complete the object click on the starting anchor point.

Next, we want to give the object a bit of a rounded transi-
tion or swoop. To achieve this effect, we first need to add
handles for the bottom right anchor point. This is done by
using the Selection tool and right-clicking (Windows) on
the anchor point and choosing Add Handles from the con-
text menu. In Mac OS, you must Alt + Click the Anchor
point and select Add Handles. The handles will appear as
small blue circles.

Note: If your object is not in edit mode or you
accidentally leave edit mode, double-click on the
object with the Selection tool to enter edit mode
once again.

Now with the handles visible, place your cursor on it and
drag the handle inward to give the object a rounded
appearance.
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Next, we are going to give our object a transparent effect.
W i t h t h e o b j e c t s t i l l s e l e c t e d , c h o o s e O b j e c t s >
SpriteLayers > Show Palette to open the Transparency pal-
ette. On this palette, select Overlay as the Transfer Mode.
Your object will look like the example on the right.

Using some of these same techniques we add another
object to our Master Page.

Placing a Text and Corporate Logo
Next we are going to place some text and a logo that will
appear on every page. Remember that we are still work-
ing with the Master Page.

We start by using the Text tool to add the text. To use
the Text tool simply select it from the Toolbox, then click
on the work area and start typing.
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You can change the font, style, size, and other
text properties by selecting the text and then
double-clicking on the Text tool icon to open the
Type palette. Select the text properties in this pal-
ette and press Apply.

Note: You can also change text properties
via the Text menu or by using the Text
Ru le r (Layout > Disp lay > Show Text

Ruler). You can also create and edit Paragraph
and Character styles with the Type palette. Styles
help keep consistency within a publication.

Next using the Rectangle tool, click and drag
diagonally to create a rectangle that will com-
pletely cover the text.

After you create the rectangle, choose Object >
Arrange > Shuffle Down to move the rectangle
behind the text. Since the text is also black, it
will not be visible. To make the text visible, use
the Selection tool and click on the center of the
rectangle, where the text should be. Then, click
on the fill ink icon in the Toolbox and select
white ink from pop-up Inks palette.

Now, select both the text and the rectangle and
choose Object > Group to group the objects
together.
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Next, select the grouped object and go to Effects >
Rotate Left > 90°.

Then, we place the grouped object in
the top le f t corner of our Master
page.

The next thing we are going to do is
import the company logo. To do this,
choose File > Place. In the dialog
box, find the logo on your computer
or network, select it, and click Place.
Then, click on the work area where
you want the logo to appear. For our
example we want the logo in the top
left corner next to the text.
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Creating a Watermark
Creating a Watermark
First, place (File > Place)
a vector format object of
the company logo in the
work area. Then replicate
i t u s i n g t h e Re p l i c a t e
c o m m a n d ( E d i t >
Replicate). In the Repli-
cate dialog box, select 1
copy. Then , se le c t the
Offset checkbox and enter
-0.03 pixels for horizontal
offset and 0.03 pixels for
vertical offset.

Next, change the replicated
logo ‘s f i l l co lor to white
with the Inks pa let te so
y o u c a n d i s t i n g u i s h
between the original and
the replicate.

Now, select both objects
and choose Effects > Com-
bine. Select Punch as the
Combine method.
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You will be left with a watermark
logo. To keep the watermark from
coming apart select both objects
and group them by pressing Ctrl +
G (Windows) or Command + G
(Mac). To f in ish our watermark
effect, open the Transparency pal-
ette (Object > Sprite Layer > Show
Palette) and lower the Opacity to
40%.

Your completed Master page should look
like this.

Full preview of the Master Page with watermarks
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Inserting Pages
Now we are going to start working on the
actual catalog pages. Using the Document Lay-
out palette (Layout > Document Layout), add
4 new pages by pressing the New Page icon
repeatedly.

Next, rename your pages by double-clicking on
the page to open the Options dialog box. Enter
a new name in the Page Name field. When you
are done, press OK. Finally, select the page on
which you want to start working. In this case,
we‘ve selected the Cover page.

Placing and Preparing Images
Next, place the images you want to use in the
catalog by choosing File > Place.

Tip: To achieve the best results, you
should work with images with a resolution
of 72 ppi or higher.

Next, we need to add a visibility mask to the
images. Adding a visibility mask to a paint
object (image) allows you to erase or delete
the background to make it transparent. First,
select the image with the Selection tool. Then,
choose Image > Add Visibility Mask. To elimi-
nate the background, use the Wand tool and
select the blue background. Then, press the
Delete key to eliminate it.
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Cont inue to use the same tech-
niques to remove the backgrounds
from the rest of the images.

Next, select the images with the Selection
tool and drag them into place. Your images
should have a transparent background like
our example.
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Preparing the Text and Text Boxes
Next we are going to add text. First, select
the Text tool and click inside the work
area of your document. Then, let‘s type
the infornation that we want to use on the
cover and as the main title for each page.

You can change the font style very easily.
Select the text, then double-click on the
Text tool to open the Type palette. Select
the text properties in this palette and
press Apply.

Note: You can also change text
properties via the Text menu or by
using the Text Ruler (Layout > Dis-

play > Show Text Ruler). You can also cre-
ate Paragraph and Character styles with
the Type palette. Styles help keep consis-
tency within a publication.

Since this text will become our headline
we want to be certain that it stands out;
therefore, let‘s modify the color of this
text object.

To do this, select the text we just created
using the Selection tool. Then, click on the
ink fill icon on the Toolbox and select the
fill color from the pop-up Inks palette. In
this case, we wanted the price to stand
out so we changed the color to red.

Tip: You may also change the color
of a single word or letter in a text

object by using the Text tool to select the
text. Then, click on the ink fill icon on the
Toolbox and select the fill color from the
pop-up Inks palette.
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Creating Text Box
Sometimes the project calls
for you to create a text box
to separate the text from
the background. To do this
f i r s t s e l e c t the Rounded
Rectangle tool and draw a
rectangle. Then, repl icate
the object using the Repli-
c a t e c o m m a n d ( E d i t >
Replicate). Change the fil l
c o l o r o f the r ep l i c a te to
black using the Inks palette.
Then, select the repl icate
a n d c h o o s e O b j e c t >
Arrange > Shuffle Down to
move the replicate behind
the original rectangle. Now,
click on the white (original)
object with the Se lect ion
tool and with the arrow keys
move i t 1 p ixe l up and 1
pixel to the left. This move-
ment will create a raised, 3-
D effect. Finally, select both
objects and group them (Ctrl
+ G - Windows, Command +
G - Mac) to keep them from
losing their placement.

Next, us ing the Text too l
insert the product informa-
tion.
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Optional: You may want to
make the text box slightly
t ransparent by us ing the
opacity slider in the Toolbox.

Your completed page should look like
our example on the r ight. Now you
could complete the rest of your catalog
using the previous steps.
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Creating a Form
Now that we have finished
placing and descr ib ing the
items in the catalog, we are
go i n g t o c r e a t e an o r de r
form. The order form is very
important because the pur-
pose o f the cata log is fo r
people to actually order your
products from it.

To start the form, use the
Text tool to add the form field
text such as Name, Address,
etc.

Then, we‘ll use the Rectangle
tool to create a white back-
ground for our fields.

Adding Text Fields
For the next step, we are going to add editable text fields to our form. Doing so will allow the
viewer the ability to enter data directly into the form and then print it out. Without this abili-
ty, your Web visitor would have to print the blank form and write the information into blank
fields. This could result in data that would be open to penmanship or other typographical
errors thus rendering the data useless.
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To add an editable text field, first select the Text
Form Field tool from the Toolbox (see example).

Now, you will need to place the pointer on the
location where you would like to create the text
box. Then, click and drag the cursor diagonally
to create the text field.

Continue to use this same technique to create
editable text form fields for the rest of the form.

For more information on this Canvas feature
please see our tutorial on creating PDF Forms.

Your completed form should look like thisAdding Hyperlink
In this last step, we‘ll add a hyperlink to
the catalog just in case someone wants
to visit our Web site for additional infor-
mation. To add a hyperlink, begin by
selecting the text or image that you wish
to convert into a link with the Selection
tool.

Then, open the URL Attachment palette
(Window > Palettes > URL Tag). Inside
the URL field, type in the complete URL
or Web address. Click the Assign button
to conve r t the se le c ted tex t in to a
hyperlink.

Note: From th is pa le t te , you
could also modify the Link Style.
By default, hyperlinked text will
appear blue and underlined.

With the completion of this last step, you
now have all the ammunition you need to
create stunning PDF catalogs that are
also useful and convenient to your cus-
tomers.

Click here to see the catalog.
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