Canvas Tips and Techniques
Precision Drawing and Advanced Dimensioning
Learn to how to set up Canvas’ Dimensioning tools to create precision illustrations.

As a standard for technical illustration, Canvas is used worldwide by professional engineers and designers for schematics, blueprints, and other types of drawing endeavors. When creating complex technical illustrations, it sometimes may be necessary to work with scaled objects. To help with this task, Canvas allows you to determine the scale and measurement units of your technical illustrations for precision. Canvas also has a wide array of Dimensioning tools to allow the user to create visible measurements.

In this tutorial, we’ll show you how to go about setting up Canvas for precision drawing and walk you through a few common Dimensioning tools.

**Step 1**

**Preparing the Document**
We begin by starting Canvas and opening a new Canvas document. Choose File > New.

When the New Document dialog box appears, choose Illustration as Type of Document. Note that from within this dialog box you also have the option to select a different document size and set the unit of measurement for your document. For this tutorial, we elected to use Inches as the unit of measurement.

After you have made your selections, click OK.
Setting your Rulers
Before we start drawing, we need to set our rulers. To set the rulers, you first must make them visible by choosing Layout > Display > Show Rulers. Your Rulers will appear across the top and side of the Canvas work area.

Next we will set the unit of measurement for the rulers. You have the choice of using various units of measurement. Canvas applies this unit of measurement to the rulers as well as to the drawing objects.

To set the ruler measurement, choose Layout > Rulers. In the Rulers dialog box, open the Units drop-down menu and select the unit of measurement. For this tutorial, we have chosen Inches.

You now have to define the major divisions for your chosen unit of measurement.

To set the ruler's major divisions, drag the double arrow between the two rulers. Drag to the unit of the top ruler that you want to be the major division. The major division also determines the major division of the alignment grid.
Next, set the drawing scale using the text boxes in the Scale area. In the first box, enter the base unit measurement. Then, in the second box, enter the scaled equivalent. In the third box, enter the units for the scaled measurement. For our example, we've chosen a scale of 1 inch = 12 inches.

Finally, open the Minor divisions drop-down menu and choose the number of minor divisions to be shown on the rulers. For this tutorial, we've chosen 16.

Click OK to close the dialog box.
Setting the Unit Preferences
Another important setting when working with precision drawing is the Unit preferences. Unit preferences let you choose the measurement setting such as units, precision, and numerical format. Settings on this tab affect the unit displayed in the Strokes palette, the Status bar, the measurements in dimension objects, and the precision settings in the Type palette.

To set the Unit preferences, first open the Preferences dialog box by choosing File > Preferences (Windows and Mac OS 9) or Canvas > Preferences (OS X). When the Preferences dialog box opens, click on the Units tab.

**Pen size** units allow you to choose inches, millimeters (mm), points, or picas to specify how you want to measure the pen size in the Pen tab of the Strokes palette.

**Number Format** sets the precision and numerical format for numbers in the Status bar, Type palette, Show Size display, and other numerical displays. This setting affects the measurement precision, not the drawing precision.

Setting the Dimensioning tool
With Canvas, you can easily add formatted dimensions that conform to industry standards, such as ANSI, DIN, and JIS, to your documents by using the Dimensioning tool; however, before we use the Dimensioning tool, you should adjust its setting.
To change the Dimensioning tool settings, first make sure that no object is selected. We do this by pressing the Esc key twice. Then, double-click on one of the Dimensioning tools to open the Dimensioning dialog box.

Within this dialog box, you have many customizing choices.

**Dimension type:** Choose the type of dimension you want to configure. There are four different dimension types from which to choose:

- **Angular:** use for angles.
- **Radial:** use for radius, diameter, center.
- **Linear:** use for horizontal, vertical, side, horizontal baseline, vertical baseline, horizontal, chain, vertical chain, and perpendicular.
- **Object Info:** use for area or perimeter.

For this exercise, we'll use Linear dimension type.

In the **Style** area, use the checkboxes to modify the settings for arrow placement, text position, and text framing. For our example, we want our arrows inside and the text centered.

Next, open the **Text display** drop-down menu and choose the text alignment method. We chose Horizontal.

**Leading Character** is used to configure the leaders for linear and radial dimension object. Select None.

**R,D symbols** configure the radius and diameter symbols for radial dimension objects. This drop-down menu only becomes active if Radial is selected as the Dimension type.

The **Precision** option tells Canvas to use fractions or the specified number of decimal places in the dimension text.

**Tolerance** is used to specify the format of tolerance data in the dimension object.

**Custom Units** overrides the measurement units specified for the document rulers.
The Dimension Standards dialog box is a feature that should be used by advanced users only. To open this dialog box, click on the Standards button in the Dimensioning dialog box.

The **Dimension Standards** dialog box specifies the length and position of various elements of dimension objects based on industry standards.

**Current Standards** allows you to choose from five standard measurement systems, including ANSI, DIN, BS-380, ISO, and JIS.

Units lets you choose the measurement units you want to use for the settings in the Dimension Standards dialog box.

Extension allows you to set the length of the witness lines' and center lines' extension.

Gap sets the size of the gap between the witness lines and the measurement points on objects.

Length sets the length of the arrow lines and only applies when the arrows are outside the witness lines.

Tolerance Scales adjusts the size of the tolerance text and the space between them in percentages.
Step 2

Displaying Dimensions
Canvas can display the horizontal and vertical dimensions of objects as you draw them as shown in the example. To make the dimensions visible, choose Layout > Display > Show Size.

Drawing Objects with Dimensions Displayed
Now that we’ve finished preparing our document, we are ready to start drawing. For the first example, we’ll draw a basic circular object.

First, select the Oval tool and draw a 24-inch perfect circle by Shift-dragging the crosshair diagonally. To get an accurate size, refer to the object dimensions that appear when dragging the crosshair.

If you need help drawing the 24-inch circle, make the circle as close to that size as possible. Then, select it and choose Object > Object Specs. In the Object Specs dialog box, click on the Data tab and enter 24 in the Height and Width fields. Press Apply.

Note: Object dimensions will also display when using the Rectangle and Line tools.
### Step 3

**Adding Visible Dimensions**

Using Canvas’ Dimensioning tools, you could add measurements to your illustrations. Canvas has several different Dimensioning tools at your disposal. The following chart describes the various Canvas Dimensioning tools and a quick summary of their use.

<table>
<thead>
<tr>
<th>Dimensioning Tools</th>
<th>Prompts</th>
<th>Procedures</th>
</tr>
</thead>
<tbody>
<tr>
<td>Horizontal, Oblique, and Vertical</td>
<td>Click 1st Point,</td>
<td>Click the starting point for the measurement. Then, click the end point and anchor the dimension object.</td>
</tr>
<tr>
<td></td>
<td>Click 2nd Point</td>
<td></td>
</tr>
<tr>
<td>Baseline and Chain</td>
<td>Click 1st Point,</td>
<td>Click the starting point. Then, click the end point for the first measurement. Anchor the first part of the dimension object. Then, click the</td>
</tr>
<tr>
<td>(Horizontal, Oblique, and Vertical)</td>
<td>Click Next Point</td>
<td>next measurement point and anchor the next part of the dimension object. Continue until finished, then press Enter (Mac) or Esc (Windows).</td>
</tr>
<tr>
<td>Angle</td>
<td>Click 1st Line,</td>
<td>Click the start point for the angular measurement. Then, click the end point.</td>
</tr>
<tr>
<td></td>
<td>Click 2nd Line</td>
<td></td>
</tr>
<tr>
<td>Perpendicular</td>
<td>Click Line, Click</td>
<td>Click the line to measure from. Then, click a point anywhere to take a perpendicular measurement from the line to the point.</td>
</tr>
<tr>
<td></td>
<td>Point</td>
<td></td>
</tr>
<tr>
<td>Object Side</td>
<td>Click Object Side</td>
<td>Click the side of the object to be measured.</td>
</tr>
<tr>
<td>Radius, Diameter, and Center</td>
<td>Click Arc/Ellipse</td>
<td>Click anywhere on the arc or ellipse and then anchor the dimension object.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Area and Perimeter</td>
<td>Click Object</td>
<td>Click anywhere on the object to be measured and then anchor the dimension object.</td>
</tr>
</tbody>
</table>
Next we will apply some of the different Dimensioning tools to objects created using the techniques we learned in Step 2.

**Horizontal, Oblique, and Vertical Dimensioning Tools**

First, we’ll use the 24-inch circle that we created earlier and add a horizontal measurement to it using the Horizontal Dimensioning tool. The Horizontal, Oblique, and Vertical Dimensioning tools function in the same manner so the techniques used in this step could be applied to any of those tools.

To add a horizontal measurement, first select the Horizontal Dimensioning tool. Then, as directed by the prompts, click on the circle.

**Tip:** It’s a good idea to drag the Dimensioning tool palette away from the Toolbox so you have quick access to all the Dimensioning tools.

Next, click on the end point of your object as directed by the prompts.
Upon clicking the end point, the measurement will become visible; however, we still need to establish an anchor point for it. Do this by dragging the cursor either up or down until you are satisfied with the placement of the measurement and then double-click to establish the measurement's anchor.

The resulting measurement will look like the example.
Next we are going to learn how to apply the Radius Dimensioning tool, a very common measurement used in technical drawings. Also, note that the Radius, Diameter, and Center dimensioning function in the same way.

**Radius, Diameter and Center Dimensioning Tools**

First, using the 24-inch circle that we created earlier, we will add a radial dimension. To add the radial dimension, first select the Radius Dimensioning tool. Then, as directed by the prompts, click on the circle.

A radial measurement will appear originating from the center of the circle with the measurement displayed in the unit of measurement you selected in step 1.

Next, drag the cursor out of the circle and click to create an anchor point.

The finished radius dimension will appear like our example.

**Note:** Since dimension objects are not attached to the objects they measure, dimensions do not change when you resize objects you have measured. However if you group (Object > Group) a dimension and an object, when you resize the object, the dimension changes accordingly.
In this final section, we will apply the Horizontal Baseline Dimensioning tool to an object. The techniques used in this section also apply to chain dimensioning tools.

**Baseline and Chain (Horizontal, Oblique, and Vertical)**

Baseline and chain dimensioning tools allow the user to make multiple measurements using the same starting point or establish several successive measurements.

For this example, we will use the object on the right to get a baseline measurement.

First, we start by selecting the Horizontal Baseline Dimensioning tool. Then, click on the starting point of your baseline measurement as directed by the on-screen prompts.

Next, click on the end point for your first measurement.
Now drag the measurement away from the object so it is easy to read. Click the cursor once to create an anchor point.

Your measurement will now appear dark and solid.

Next, click on the next point you want to measure as instructed by the prompt.

Again drag the measurement away from the object and click the cursor to establish the anchor point.
Your resulting horizontal baseline measurement should look similar to the example on the right.

Using the steps learned in this exercise, anyone could easily put together technical drawings with precise measurements. With Canvas, you avoid the trouble, as well as the expense, of learning how to operate a CAD program.